Creatives begränsade garanti

Creative garanterar att den ingående maskinvaruprodukten ("Produkten") är fri från material- och tillverkningsfel som skulle kunna medföra att Produkten inte fungerar vid normal användning under Garantiperioden, enligt följande regler och villkor:

  1. Denna begränsade garanti gäller endast den ursprungliga slutanvändaren/köparen och innehavaren av denna garanti ("Du" eller "Din/Ditt") och får inte överlåtas eller överföras till någon ytterligare köpare.
  2. Du måste uppvisa ett inköpsbevis för Produkten i form av ett datummärkt kvitto med specifikation för att få tillgång till den begränsade garantin.
  3. Den begränsade garantin gäller ENDAST i det land eller territorium där produkten har inköpts från en auktoriserad Creative-återförsäljare och omfattar inte produkter som inte har inköpts som nya eller som har erhållits som ett resultat av inköp av en icke-Creative-produkt.
  4. Om en defekt uppstår och ett giltigt anspråk tas emot under Garantiperioden (såsom meddelas nedan), kommer Creative att efter sitt eget godtycke reparera defekten kostnadsfritt med nya eller renoverade reservdelar. Vänligen notera att:
    1. Produktens begränsade garanti gäller i ETT (1) år från inköpsdatumet ("Garantiperioden"). Garantiperioden förlängs med varje hel dag som Produkten är borta för reparation under denna garanti.
    2. Creative står för de arbetskostnader som uppstår då Creative reparerar eller byter ut felaktiga delar under Garantiperioden från inköpsdatumet.
    3. Du behöver inte betala för sådana reservdelar.
    4. Creative garanterar även att reparerade eller utbytta delar är fria från material- och tillverkningsfel under en period på NITTIO (90) dagar från datum för reparationen eller utbytet, respektive för återstoden av Garantiperioden, beroende på vilken period som varar längst.
  5. Creative garanterar inte att Produkten fungerar oavbrutet eller felfritt. Creative åtar sig inte att ge Produktstöd för alla användningsmiljöer inklusive, men inte begränsat till, interoperabilitet med alla aktuella och/eller framtida versioner av program- eller maskinvara.
  6. För Produkter där det går att lagra data gäller följande: Creative är inte ansvariga och kan inte krävas på skadestånd för data som lagrats i Produkten och som förlorats, raderats eller på annat sätt upphört att vara tillgängliga. Alla data raderas från Produkten vid reparation. Du måste flytta eller skapa en säkerhetskopia av eventuella data som är lagrade i Produkten innan du skickar Produkten till Creative.
  7. Om ett problem uppstår under Garantiperioden, vänligen gå till www.creative.com eller kontakta din återförsäljare. Vänligen notera att: (i) Du måste ha ett Inköpsbevis för produkten (ett daterat specificerat kvitto); (ii) Du står för kostnaden för att skicka (eller på annat sätt transportera) Produkten till Creative. Creative står för kostnaden för att skicka (eller på annat sätt transportera) Produkten tillbaka till dig när garantiservicen utförts; (iii) Innan du skickar Produkten till Creative måste du få ett RMA (Return Material Authorization)-nummer av Creative. Skriv RMA-numret tydligt på utsidan av paketet som innehåller Produkten som ska returneras till Creative. Creative godkänner inga returer som inte har RMA-numret angivet på utsidan av förpackningen; och (iv) Du kan endast returnera defekta enheter som inte täcks av Paragraf 8 häri. Creative ansvarar inte för andra produkter eller tillbehör som returneras med de defekta Produkterna. Gå till supportsidan på Creatives webbsida vid www.creative.com/support för mera information om Creatives garantivillkor, produktreturnerings- och reparationsanvisningar, Creatives kundsupporttjänster och kontaktinformation.
  8. Den begränsade garantin omfattar inte följande:
    1. Skador orsakade av normalt slitage, onormal användning eller onormala förhållanden, missbruk, försumlighet, felaktig användning, olyckshändelse, olämplig hantering eller förvaring, defekter eller skador som uppstått pga. service, tester, modifieringar, installering, underhåll, ändringar inklusive, men inte begränsat till, programvaruändringar eller modifieringar som utförts av någon annan än Creative eller dess auktoriserade servicecentra, olämplig användning av elektrisk källa, överdriven fysisk eller elektrisk påfrestning, användningsfel, underlåtenhet att följa instruktioner eller andra handlingar som inte orsakats av Creative, inklusive leveransskada eller -förlust.
    2. Skador på grund av externa orsaker som översvämning, storm, eldsvåda, sand, smuts, jordbävning, force majeure, exponering för solljus, väder, fukt, värme, korroderande miljö, elektrisk överbelastning, batteriläckage, stöld eller skada orsakad av anslutning till andra produkter som av Creative inte rekommenderas för anslutning.
    3. Skador på eller förlust av data på grund av (i) interoperabilitet med aktuella och/eller framtida versioner av operativsystem eller annan aktuell och/eller framtida program- och maskinvara, (ii) datorvirus, mask, trojansk häst eller skadat minnesinnehåll eller (iii) felfunktion eller defekt hos Produkten.
    4. Förfalskningsprodukter eller tillhörande produkter som inte har ett Creative-serienummer som medföljer Produkten.
    5. En produkt vars: (i) serienummer har ändrats, skadats till oigenkännlighet eller avlägsnats; (ii) uppvisar tecken på manipulering, (iii) icke-överensstämmande kortserienummer; eller (iv) avvikande skydd, höljen eller delar eller sådana skydd, höljen eller delar som inte tillverkats av Creative.
    6. Fel som uppstått efter Garantiperiodens utgång eller där Creative inte har meddelats skriftligen om felet eller defekten inom sju (7) dagar efter Garantiperiodens utgång.
  9. Creatives ansvar är under den begränsade garantin begränsat till det inköpspris du betalade för Produkten vid tiden för DITT anspråk. Creative är inte ansvarigt för någon annan förlust eller skada. Dessa ersättningar är Dina enda möjliga ersättningar vid garantibrott. Ev. åtal eller process för garantibrott måste inledas inom arton (18) månader efter köp av Produkten.
  10. I DEN UTSTRÄCKNING SOM GÄLLANDE LAGSTIFTNING TILLÅTER, TILLHANDAHÅLLER CREATIVE SINA PRODUKTER I BEFINTLIGT SKICK. OVANSTÅENDE BEGRÄNSADE GARANTI ÄR DIN ENDA OCH EXKLUSIVA GOTTGÖRELSE OCH ERSÄTTER ALLA ANDRA GARANTIER, UNDERFÖRSTÅDDA ELLER UTTRYCKLIGA. I DEN MÅN DETTA TILLÅTS ENLIGT GÄLLANDE LAG FRÅNSÄGER SIG CREATIVE HÄRMED TILLÄMPLIGHETEN AV EVENTUELLA UNDERFÖRSTÅDDA GARANTIER FÖR PRODUKTENS SÄLJBARHET, LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL ELLER ANVÄNDNING. OM DETTA INTE ÄR TILLÅTET ENLIGT GÄLLANDE LAG BEGRÄNSAS DEN UNDERFÖRSTÅDDA GARANTIN TILL PERIODEN FÖR DEN OVANSTÅENDE BEGRÄNSADE SKRIFTLIGA GARANTIN.
  11. CREATIVE KAN INTE STÄLLAS TILL SVARS FÖR EVENTUELLA INDIREKTA, OFÖRUTSEDDA ELLER SÄRSKILDA SKADOR, STRAFFSKADOR, FÖLJDSKADOR ELLER SKADOR INKLUSIVE, MEN INTE BEGRÄNSAT TILL, UTEBLIVNA VINSTER, FÖRLORADE BESPARINGAR, FÖRLORADE DATA, AVBRUTEN ANVÄNDNING, SKADESTÅNDSANSPRÅK FRÅN TREDJE PART, EVENTUELL SKADA PÅ EGENDOM ELLER KROPPSLIG SKADA (INKLUSIVE VÅLLANDE AV DÖD), SOM VÅLLATS PERSONER TILL FÖLJD AV ELLER I FÖRBINDELSE MED ANVÄNDNING AV DENNA PRODUKT ELLER TILL FÖLJD AV GARANTIBROTT, KONTRAKTSBROTT, VÅRDSLÖSHET, KRÄNKNING ELLER STRIKT ANSVAR, ÄVEN OM CREATIVE HAR UNDERRÄTTATS OM MÖJLIGHETEN TILL SÅDANA SKADOR.
  12. Denna garanti ger Dig specifika lagliga rättigheter. Du kan även ha ytterligare rättigheter, som kan variera mellan olika stater och länder. Villkoren för denna garanti exkluderar inte sådana rättigheter. Vissa länder/stater tillåter inte tidsbegränsningar av underförstådda garantier eller att oförutsedda skador eller följdskador (inklusive dödsfall), som uppstått genom försummelse, undantas från eller begränsas i ansvarsskyldigheten. Därför är det möjligt att ovan nämnda begränsningar eller undantag inte gäller Dig.
  13. Detta utgör den fullständiga garantin mellan Dig och Creative och den ersätter alla tidigare och samtidiga avtal eller överenskommelser, muntliga såväl som skriftliga, som gäller Produkten, och eventuella framställningar, löften eller villkor som inte ingår i denna garanti förändrar inte dessa villkor.

(Version 3.0, November 2008)