Garanzia limitata Creative

Creative garantisce che il prodotto hardware ("Prodotto") è privo di difetti nei materiali e nella fabbricazione che possano provocare un guasto del Prodotto durante il normale utilizzo da parte del cliente per tutto il Periodo coperto da garanzia, in conformità ai termini e alle condizioni seguenti:

  1. La presente garanzia limitata si applica esclusivamente all'acquirente/utente finale originale e al detentore della presente garanzia ("Utente" o "dell'Utente") e non può essere trasferita o assegnata ad acquirenti successivi.
  2. L'Utente deve fornire una prova d'acquisto del Prodotto mediante una ricevuta dettagliata datata, idonea per questa garanzia limitata.
  3. La garanzia limitata è applicabile ESCLUSIVAMENTE nel paese o nel territorio in cui il prodotto è stato acquistato presso un rivenditore Creative autorizzato ed esclude ogni prodotto che non sia stato acquistato come nuovo o che sia stato ottenuto a seguito dell'acquisto di un prodotto non Creative.
  4. Se si verifica un Difetto e viene presentata una valida richiesta di risarcimento durante il Periodo di garanzia (come descritto sotto), Creative riparerà, a sua esclusiva discrezione, il difetto senza addebiti, utilizzando perzzi di ricambio nuovi o rinnovati. Si noti che:
    1. La garanzia limitata per il Prodotto si estende per UN (1) anno a partire dalla data di acquisto ("Periodo di garanzia"). Il Periodo di garanzia verrà prolungato di ogni giorno intero in cui il Prodotto non è in possesso dell'Utente a causa di una riparazione ai sensi di questa garanzia.
    2. Le spese di manodopera sostenute da Creative per la riparazione o la sostituzione delle parti difettose durante il Periodo di garanzia a partire dalla data di acquisto saranno a carico di Creative.
    3. L'Utente non dovrà pagare le parti in sostituzione.
    4. Creative garantisce inoltre che le parti riparate o sostituite saranno prive di difetti nel materiale e nella fabbricazione per un periodo di NOVANTA (90) giorni a partire dalla data di riparazione o sostituzione oppure per il Periodo di garanzia restante, a seconda del periodo maggiore.
  5. Creative non garantisce un funzionamento del Prodotto ininterrotto o esente da errori. Creative non è obbligata a fornire il supporto del Prodotto per tutti gli ambienti operativi, inclusa a titolo esemplificativo ma non esaustivo, l'interoperabilità con tutte le versioni attuali e future del software o dell'hardware.
  6. Per i Prodotti in grado di memorizzare i dati: Creative non è responsabile per la perdita, l'eliminazione o l'inaccessibilità dei dati memorizzati sul Prodotto. Tutti i dati verranno eliminati dal Prodotto durante le riparazioni. Prima di spedire il Prodotto a Creative, l'Utente deve rimuovere i dati memorizzati sul Prodotto o eseguire una copia di backup degli stessi.
  7. Se sorge un problema durante il Periodo di garanzia, fare riferimento a www.creative.com o contattare il rivenditore. Si noti che: (i) L'Utente deve fornire una prova d'acquisto del Prodotto mediante una ricevuta dettagliata datata; (ii) Le spese di spedizione (o comunque di trasporto) del prodotto a Creative saranno a carico dell’Utente. Le spese di spedizione (o comunque di trasporto) del prodotto all’Utente dopo l'avvenuta riparazione saranno a carico di Creative; (iii) Per poter inviare il prodotto a Creative, il cliente deve disporre del numero RMA (autorizzazione restituzione merce) emesso da Creative. Scrivere chiaramente il numero RMA sull'esterno del pacco che contiene il prodotto da inviare a Creative. Creative non accetterà alcun reso che non riporti il numero RMA sull’imballaggio esterno; e (iv) È possibile restituire solo i Prodotti difettosi non coperti dalla Clausola 8 del presente documento Creative declina ogni responsabilità per i Prodotti o gli accessori restituiti assieme al componente difettoso. Per ulteriori dettagli su termini di garanzia Creative, resi Prodotto e procedure di riparazione, servizi di assistenza al cliente e informazioni di contatto Creative, consultare la sezione assistenza del sito Web Creative su www.creative.com/support.
  8. La garanzia limitata non si applica a:
    1. Danni causati da normale usura, utilizzo o condizioni anomali, uso improprio, negligenza, abuso, incidente, trattamento o conservazione impropri, difetti o danni derivanti da riparazioni, collaudo, regolazione, installazione, manutenzione, alterazione, incluse ma non limitate, modifiche o cambiamenti al software, in qualsivoglia modalità da personale non appartenente a Creative o ai suoi centri di assistenza autorizzati, uso improprio delle fonti di alimentazione elettriche, sollecitazioni fisiche o elettriche inadeguate, errore dell'operatore, mancato rispetto delle istruzioni o di altri atti che non sono imputabili a Creative, inclusi i danni o la perdita durante la spedizione.
    2. Danni dovuti a cause esterne quali alluvioni, tempeste, incendi, sabbia, sporcizia, terremoti, cause di forza maggiore, esposizione alla luce del sole, agli agenti atmosferici, all'umidità, al calore o ad ambienti corrosivi, sovracorrenti elettriche, perdita della batteria, furto o danni causati dal collegamento ad altri prodotti non consigliati da Creative ai fini dell'interconnessione.
    3. Danni o perdita di dati dovuti a (i) interoperabilità con versioni attuali e future dei sistemi operativi o di altri componenti software e hardware attuali e futuri (ii) un virus informatico, un worm, un Trojan horse o la corruzione del contenuto della memoria oppure (iii) un malfunzionamento o un difetto del Prodotto.
    4. Prodotti contraffatti o prodotti allegati non dotati di numero di serie Creative forniti insieme al Prodotto.
    5. Qualsiasi Prodotto che: (i) ha un numero di serie alterato, cancellato o rimosso;(ii) mostra evidenza di manomissione; (iii) mostra numeri di serie della scheda non corrispondenti; o (iv) alloggiamenti, coperture e componenti non conformi o non Creative.
    6. Eventuali difetti che si verificano dopo la scadenza del Periodo di garanzia o laddove Creative non sia stata informata per iscritto di un presunto difetto o malfunzionamento entro sette (7) giorni dalla scadenza del Periodo di garanzia.
  9. Il limite della responsabilità di Creative ai sensi della garanzia limitata è il prezzo di acquisto pagato dal cliente per il Prodotto, a prescindere dalla momento della richiesta di indennizzo dell’Utente. Creative non sarà responsabile per alcun'altra perdita o danno. Questa è l'unica tutela dell'Utente in caso di violazione della garanzia. Qualsiasi azione o causa per violazione della presente garanzia deve essere intentata entro diciotto (18) mesi dall'acquisto del Prodotto.
  10. PER QUANTO CONSENTITO DALLA LEGGE, CREATIVE FORNISCE I SUOI PRODOTTI “COSÌ COME SONO”. LA GARANZIA LIMITATA DI CUI SOPRA RAPPRESENTA L'UNICA ED ESCLUSIVA TUTELA DELL'UTENTE E SOSTITUISCE OGNI ALTRA GARANZIA, ESPLICITA O IMPLICITA. NELLA MISURA CONSENTITA DALLA LEGGE IN VIGORE, CREATIVE CON IL PRESENTE DOCUMENTO NON SI DICHIARA RESPONSABILE PER L'APPLICABILITÀ DI ALCUNA GARANZIA IMPLICITA DI COMMERCIABILITÀ E DI IDONEITÀ PER UN FINE O UTILIZZO PARTICOLARE DEL PRODOTTO. SE TALE DICHIARAZIONE DI NON RESPONSABILITÀ È VIETATA DALLA LEGGE IN VIGORE, LA GARANZIA IMPLICITA È LIMITATA ALLA DURATA DELLA GARANZIA LIMITATA SCRITTA DI CUI SOPRA.
  11. CREATIVE NON SARÀ RESPONSABILE DI EVENTUALI DANNI INDIRETTI, INCIDENTALI, SPECIALI, PUNITIVI O CONSEQUENZIALI O DI DANNI INCLUSI, A TITOLO ESEMPLIFICATIVO MA NON ESAUSTIVO, LA PERDITA DEI PROFITTI, DEI GUADAGNI, DEI DATI O LA PERDITA DELL'UTILIZZO, RICHIESTE DI TERZE PARTI E DI EVENTUALI DANNI A BENI O DANNI CORPORALI (INCLUSA LA MORTE) A PERSONE, DERIVANTI O CONNESSI ALL'UTILIZZO DI QUESTO PRODOTTO O DERIVANTI DALLA VIOLAZIONE DELLA GARANZIA, DALLA VIOLAZIONE DEL CONTRATTO, DALLA NEGLIGENZA, DALLA COLPA, DALLA RESPONSABILITÀ OGGETTIVA, ANCHE SE CREATIVE SIA STATA INFORMATA DELLA POSSIBILITÀ DEL VERIFICARSI DI TALI DANNI.
  12. Questa garanzia fornisce all'Utente diritti legali specifici. L'Utente può anche detenere altri diritti che variano da uno stato all'altro e da un paese all'altro. I termini della presente garanzia non escludono tali diritti. Alcuni stati e paesi non consentono limitazioni sulla durata di una garanzia implicita o l'esclusione o la limitazione dei danni incidentali o consequenziali o l’esclusione di responsabilità per infortuni (tra cui morte) provocati per negligenza di Creative, pertanto le limitazioni o esclusioni di cui sopra potrebbero non essere applicabili all'Utente.
  13. Questa è la garanzia complessiva tra l'Utente e Creative e sostituisce tutti i contratti o gli accordi precedenti e contemporanei, orali o scritti, relativi al Prodotto, e nessuna garanzia, promessa o condizione non contenuta nel presente documento modificherà questi termini.

Versione 3.0, novembre 2008