Creative Limited Warranty

Creative warrants that the retail hardware product herein ("Product") is free of material defects in materials and workmanship that result in Product failure during normal consumer usage for the Warranty Period, according to the following terms and conditions:

  1. This limited warranty extends only to the original end-user purchaser and holder of this warranty ("You" or "Your") and is not transferable or assignable to any subsequent purchaser.
  2. You must provide proof of purchase of the Product by a dated itemized receipt to be eligible for this limited warranty.
  3. The limited warranty is ONLY applicable in the country or territory where the Product was purchased from an authorized Creative Retailer and excludes any product that has not been purchased as new or is obtained as a result of the purchase of a non-Creative product.
  4. If a Defect arises and a valid claim is received during the Warranty Period (as provided below), Creative will at its sole option, repair the Defect at no charge, using new or refurbished replacement parts. Please note that:
    1. The limited warranty for the Product extends for ONE (1) year from the date of Your purchase ("Warranty Period"). The Warranty Period will be extended by each whole day that the Product is out of Your possession for repair under this warranty.
    2. Creative will pay for the labor charges incurred by Creative in repairing or replacing the defective parts during the Warranty Period from the date of Your purchase.
    3. You will not have to pay for any such replacement parts.
    4. Creative also warrants that the repaired or replaced parts will be free from defects in material and workmanship for a period of NINETY (90) days from the date of repair or replacement, or for the remainder of the Warranty Period, whichever is greater.
  5. Creative does not warrant uninterrupted or error-free operation of the Product. Creative is not under any obligation to support the Product for all operating environments, including but not limited to, interoperability with either or both current and future versions of software or hardware.
  6. For Products that are capable of storing data: Creative is not responsible or liable for any data stored on the Product that is lost, deleted, or is otherwise inaccessible. All data will be deleted from the Product during repairs. You should remove or make a backup copy of any data stored on the Product prior to shipping the Product to Creative.
  7. If a problem develops during the Warranty Period, please refer to www.creative.com or contact Your retailer. Please note that: (i) You must provide proof of purchase of the Product by a dated itemized receipt; (ii) You shall bear the cost of shipping (or otherwise transporting) the Product to Creative. Creative will bear the cost of shipping (or otherwise transporting) the Product back to You after completing the warranty service; (iii) Before You send the Product to Creative, You must be issued with a Return Merchandise Authorisation ("RMA") number from Creative. Clearly write the RMA number on the outside of the package containing the Product, being sent to Creative. Creative will not accept a return that does not have a RMA number on the outer packaging; and (iv) You can only return the defective Product(s) not covered under Section 8 below. Creative is not responsible for other products or accessories returned with the defective Products. For further details on Creative Warranty terms, Product returns and repair procedure, Creative customer support services and contact information, please refer to the support section of Creative's website at www.creative.com/support.
  8. The limited warranty does not apply to:
    1. Damage caused by normal wear and tear, abnormal use or conditions, misuse, neglect, abuse, accident, improper handling or storage, defects or damages resulting from service, testing, adjustment, installation, maintenance, alteration, including without limitation, software changes, or modification in any way by someone other than Creative, or its authorised service centres improper use of any electrical source, undue physical or electrical stress, operator error, non-compliance with instructions or other acts which are not the fault of Creative, including damage or loss during shipment.
    2. Damage from external causes such as floods, storms, fires, sand, dirt, earthquakes, an Act of God, exposure to sunlight, weather, moisture, heat, or corrosive environments, electrical surges, battery leakage, theft, or damage caused by the connection to other products not recommended for interconnection by Creative.
    3. Damage or loss of data due to (i) interoperability with either or both current and future versions of operating systems or other current or future software and hardware, (ii) a computer virus, worm, Trojan horse or memory content corruption, or (iii) malfunction or defect of the Product.
    4. Counterfeit products or any accompanying products not bearing a Creative serial number provided with the Product.
    5. Any Product that: (i) has had its serial number altered, defaced or removed;(ii) shows evidence of tampering; (iii) mismatched board serial numbers; or (iv) non-conforming or non-Creative housing(s), casing or parts.
    6. Any defect occurring after the expiration of the Warranty Period or where Creative was not advised in writing of an alleged defect or malfunction within seven (7) days after the expiration of the Warranty Period.
  9. Creative's limit of liability under the limited warranty is the actual cash value of the Product at the time of YOUR claim. Creative will not be liable for any other losses or damages. These remedies are Your exclusive remedies for breach of warranty. Any action or lawsuit for breach of this limited warranty must be commenced within eighteen (18) months following the purchase of the Product.
  10. INSOFAR AS PERMITTED BY LAW, CREATIVE PROVIDES THEIR PRODUCTS "AS IS". THE FOREGOING LIMITED WARRANTY IS YOUR SOLE AND EXCLUSIVE REMEDY AND IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESS OR IMPLIED. TO THE EXTENT PERMITTED BY APPLICABLE LAW, CREATIVE HEREBY DISCLAIMS THE APPLICABILITY OF ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR USE FOR THE PRODUCT. IF SUCH A DISCLAIMER IS PROHIBITED BY APPLICABLE LAW, THE IMPLIED WARRANTY IS LIMITED TO THE DURATION OF THE FOREGOING LIMITED WRITTEN WARRANTY.
  11. CREATIVE WILL NOT BE LIABLE FOR ANY INDIRECT, INCIDENTAL, SPECIAL, PUNITIVE OR CONSEQUENTIAL DAMAGES, INCLUDING BUT NOT LIMITED TO ANY LOST PROFITS, SAVINGS, DATA, OR LOSS OF USE, ANY THIRD PARTY CLAIMS, AND ANY INJURY TO PROPERTY OR BODILY INJURY (INCLUDING DEATH) TO ANY PERSON, ARISING FROM OR RELATING TO THE USE OF THIS PRODUCT OR ARISING FROM BREACH OF THE WARRANTY, BREACH OF CONTRACT, NEGLIGENCE, TORT, OR STRICT LIABILITY, EVEN IF CREATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
  12. This warranty gives You specific legal rights. You may also have other rights, which vary from state to state and country to country. The terms of this warranty does not exclude such rights. Some states and countries do not allow limitations on how long an implied warranty lasts, or the exclusion or limitation of incidental or consequential damages or the exclusion of liability for injury (including death) caused by our negligence, so the above limitations or exclusions may not apply to You.
  13. This is the entire warranty between You and Creative and supercedes all prior and contemporaneous agreements or understandings, oral or written, relating to the Product, and no representation, promise or condition not contained herein will modify these terms.

(Version 3.0 November 2008)