Creative 有限保固協議

Creative 保證據此售出的硬體產品（"產品"）沒有材料和工藝上的瑕疵，在保固期內，不會因此在正常使用的情況下發生產品損壞。所依據的條款如下：

  1. 該有限保固協議僅限於購買本產品的原最終使用者和本保固協議的執有者（"您"），而不能轉讓給後來的購買者。
  2. 您必須提供標有日期的收據，作為適用於此有限保固協議的購買憑證。
  3. 有限保固協議只適用於購買產品的國家或地區領土內，僅限於從授權的 Creative 零售商處購買的產品，不包括舊貨或因購買非 Creative 產品而獲得的產品。
  4. 如果在保固期內出現產品瑕疵並得到有效的請求（如下所述），Creative 將無償受理維修事宜，更換新零件或返修良品零件。請注意：
    1. 產品的有限保固協議自購買之日起一（1）年內有效（“保固期”）。當產品根據此保固協議進行修理時，保固期將按您不持有產品的日數（按整日計）予以延長。
    2. 自您購買產品之日起，在保固期內，因 Creative 修理或更換有瑕疵的零件而產生的費用由 Creative 支付。
    3. 您無須為此類更換的零件支付任何費用。
    4. Creative 還保證，經過修理或更換的零件在九十（90）天或保固期的剩餘時間內（以較長的時期為準）不會出現材料和工藝上的問題。
  5. Creative 不保證產品不會出現操作中斷或操作錯誤的問題。Creative 沒有使產品在所有的作業環境下都能得到支援的義務，包括但不限於與目前或/和將來版本的軟體或硬體的互通性。
  6. 關於產品的資料儲存問題：對於儲存在產品上的任何資料發生丟失、刪除或無法存取的問題，Creative 概不負責，也不承擔任何責任。在修理期間，產品上的所有資料都會被刪除。在將產品運送給 Creative 之前，您應當刪除所有儲存在產品中的資料，或製作一份複本。
  7. 如果在保固期內出現問題，請參考 www.creative.com 或與您的零售商聯絡。請注意：(i) 您必須提供標有日期的收據，作為購買憑證；(ii) 您將承擔將產品運送（或透過其他方式輸送）到 Creative 的費用。Creative 將承擔在保固服務完成後，將產品送還給您的運費；(iii) 將產品運送到 Creative 之前，Creative 將授予您一個商品回修認証（"RMA"）編號。請在運送至 Creative 的產品外盒上寫清 RMA 編號。Creative 將不受理在外盒上沒有 RMA 編號的返還產品；(iv) 您只能返還以下第 8 節中未提及的瑕疵產品。對於與有瑕疵的產品一起送來的其他產品或配件，Creative 將不予負責。欲知 Creative 保固條款、產品返還及維修程序、Creative 客戶支援服務及聯絡資訊等諸多詳情，請參考 Creative 網站的客戶支援欄位，網址為 www.creative.com/support。
  8. 有限保固協議不適用於：
    1. 由於正常磨損、非正常的使用和條件、誤用、粗心、濫用、事故、不當處置或儲存而造成的損壞，或者因維修、測試、調整、安裝、維護、改裝（包括但不限於Creative 及其授權的維修中心以外人員的任意軟體變更或修改、錯誤使用電源、過大的物理或電學壓力、作業者的失誤、未遵照指示或者其他不屬於 Creative 過錯的行為）而造成的瑕疵或毀損，包括運輸過程中的損壞或丟失。
    2. 由於外部原因，如洪水、風暴、火、沙、泥污、地震等不可抗力，以及日光暴晒、惡劣天氣、潮濕、熱源或腐蝕性的環境、電湧、電池洩漏、盜竊而造成的損失，或與非 Creative 推薦的其他產品進行連接時造成的損壞。
    3. 由於以下原因造成的資料損失或流失：(i)與目前或/和未來版本的作業系統或其他目前或未來的軟體和硬體進行互操作，(ii)電腦感染病毒、蠕蟲、木馬或記憶體內容被破壞，或(iii)產品的故障或瑕疵。
    4. 偽造的產品，或隨產品一並提供、但沒有 Creative 序號的附屬產品。
    5. 符合下列條件的產品：(i)序號已被改變、毀損或移除；(ii)有篡改的跡象；(iii)主機板序號不相配；(iv)非標準型或非 Creative 出廠的包裝或零件。
    6. 在保固期逾期後出現的任何瑕疵，或 Creative 在保固期逾期後七（7）天內未得到關於產品瑕疵或故障的書面聲明。
  9. 根據有限保固協議，Creative 承擔的責任限額為您提出請求時產品的實際現金價值。對於任何其他遺失或損毀，Creative 不予負責。在違反保固協議時，這些是您唯一的補救方案。任何因違反該有限保固協議而採取的行動或法律訴訟都必須在產品購買之日起十八（18）個月內進行。
  10. 在法律許可的前提下，Creative 提供原樣產品。上述有限保固協議是您唯一的補救方案，它代替了所有其他明示或默示的保固協議。在適用法律許可的前提下，Creative 聲明不提供任何默示的銷路、特定目標或產品使用擔保。如果相關法律禁止此類免責聲明，默示擔保將限於上述書面協議的有效期內。
  11. 對於以下各項，Creative 將不予負責：任何間接性、衍生性、特殊性、懲罰性或附隨性損害，包括但不限於利潤、存款、資料、使用功能和第三方財產的損失，因使用此產品（或相關事由）以及違反保固協議、違反合同、疏忽、曲解或在規定之外過嚴的要求其責任而對財產或人身造成的損失或傷害（包括死亡），即使 Creative 已收到損失可能發生的通知。
  12. 該保固協議賦予您特定的法律權利。您可能還有其他的一些權利，這依您所在的州和國家而定。該保固協議的條款不排除這些權利。一些國家或州（省）不允許對默示擔保的延續時間設定界限，或對衍生性或附隨性損害責任實行排斥或限制，或我方對因疏忽造成的傷害（包括死亡）免責，所以上述限制或排斥可能不適用於您。
  13. 這是您和 Creative 之間的保固協議全文，用於取代所有先前的和同期的正式和非正式的書面或口頭協議，沒有其他未在此列出的表述、承諾或條款具有修改這些條款的效力。

（第 3.0 版，2008 年 11 月）