Creative 保修协议

Creative 保证此零售硬件产品（“产品”）没有材料和工艺上的瑕疵，在保修期内正常使用情况下不会出现因材料和工艺所导致的问题，所依据的条款如下：

  1. 本保修协议仅适用于拥有此保修卡的原始购买者（“您”或“您的”），若转让或指定给任何后继买方，则本协议失效。
  2. 您必须提供注明购买日期的票据作为您购买的凭证，才可获得此保修服务。
  3. 此保修服务仅限于在产品购买国或地区内、从授权的 Creative 经销商处所购买的产品，不包括任何二手及随附其他公司产品所赠送的 Creative 产品。
  4. 保修期内，如果出现产品瑕疵并收到有效请求，Creative 将提供免费的维修服务，更换新零件或整修瑕疵零件。请注意：
    1. 产品的保修期限自购买之日起仅为一（1）年（“保修期限”）。根据此保修协议，保修期限将针对产品保修占用的时间做出相应延长（延长的时间和保修所占用的时间一致）。
    2. 自购买之日起，Creative 将在保修期内承担一切由于更换或维修瑕疵零件而引发的人力费用。
    3. 您无需承担诸如更换零件之类的费用。
    4. Creative 承诺经维修或更换的零件自维修或更换之日起 90 天内保修。若与原保修期限重叠，则以较长的时期为准。
  5. Creative 不保证产品在使用过程中不出现操作中断或差错。Creative 不保证产品在所有操作环境下都能得到支持，包括但不仅限于与目前或/和未来版本的软硬件的兼容问题。
  6. 针对具有数据存储功能的产品：任何存储在此类产品中的数据如有丢失、删除或者无法读取的情况，Creative 概不负责。维修中所有的数据资料都将被删除。在向 Creative 寄送产品之前，您应当删除或备份存储于产品中的所有数据资料。
  7. 如果保修期内出现问题，请访问 www.creative.com 或联络您购买产品的零售商。请注意：(i) 您必须提供注明购买日期的票据作为您购买的凭证；(ii) 您需要承担将产品寄送（或以其他方式运输）至 Creative 的费用。Creative 将承担保修服务完成后将产品寄送（或以其他方式运输）给您的费用；(iii) 在将产品寄回 Creative 公司前，您需要获取一个 Creative 确认的返修商品认证（“RMA”）编号。请在返还产品的外包装上，清楚地写上 RMA 编号。Creative 不受理外包装上没有 RMA 编号的返还产品；(iv) 您只能返还在下面第 8 条中未提及的瑕疵产品。随瑕疵产品返还的其它产品或配件，Creative 不予负责。更多有关 Creative 保修条款、产品返还及维修程序、Creative 客户支持服务及联系方式的详细信息，请参见 Creative 网站 www.creative.com/support 上的客户支持部分。
  8. 下列情况不属于保修范围：
    1. 由于正常磨损和老化、非正常使用或环境异常、误用、疏忽、滥用、事故、不当操作或储存而造成的损坏，或者因维修、测试、调整、安装、维护、改装而造成的瑕疵或损毁，包括但不仅限于由 Creative 及其授权的维修中心以外的人员进行的一切改动或改造、软件变更，以及使用电源不当、重压或电压过大、操作失误、违反操作规程或其他不属于 Creative 过错的行为，包括运输过程中的损坏或丢失。
    2. 由于外部原因如洪水、风暴、火灾、沙土、泥污、地震等不可抗力，以及暴晒、恶劣天气、潮湿、高温、腐蚀性的环境、电压过高、电池泄漏、偷盗、或与非 Creative 推荐的连接产品连接所造成的损坏。
    3. 由于以下原因引发的数据损坏或丢失：(i) 与目前或/和未来版本的操作系统，或者与其它目前或未来的软硬件互用，(ii) 电脑感染病毒、蠕虫、木马或内存损毁，或 (iii) 产品故障或缺陷。
    4. 假冒产品或任何随产品附带但不具备产品序列号的配件。
    5. 有下列特征的产品：(i) 序列号被涂改、损毁或丢失；(ii) 有篡改迹象；(iii) 与产品电路主板序列号不匹配；或 (iv) 不合格的或非 Creative 制造的机壳、包装或零件。
    6. 保修期满后发生的任何故障，或者 Creative 在保修期满后七（7）天之内没有得到任何关于产品缺陷或故障的书面声明。
  9. 根据本保修协议，Creative 所要承担的有限责任是您提出请求时产品所具有的实际现金价值。对于任何其他损失或损毁，Creative 概不负责。若违反本保修协议，上述这些是您唯一的补救方案。对于违反本保修协议所采取的一切行为或诉讼必须在产品购买之日起十八（18）个月内进行。
  10. 在法律许可的前提下，CREATIVE 提供原样产品。上述有限保修协议是您唯一的补救方案，它代替了所有其他明示或暗示的担保。在适用法律许可的前提下，CREATIVE 声明不提供任何有关销路、特定目的或产品使用的暗示担保。如果这一声明为适用法律所禁止，暗示担保责任仅限于上述有限书面保修的期限内。
  11. 对于任何因使用该产品、违反本保修协议、违约、疏忽、民事侵权行为或严格赔偿责任而造成的间接的、偶然的、特殊的、惩罚性的或连带性的损失，包括但不仅限于利润损失、储蓄损失、数据丢失、效用损失、任何第三方损失、任何财产损失或人身伤害（包括死亡），CREATIVE 概不负责，即使 CREATIVE 已经被提示这些损失发生的可能性。
  12. 本保修协议赋予您某些特定的法律权利。根据国家/地区的不同，您可能还享有其他权利。本协议条款不排除这些权利。一些国家或州（省）不允许对暗示担保的时间设置期限，或对偶然或连带损害责任实行排斥或限制，或因我方疏忽造成的伤害（包括死亡）免责，所以上述责任限制或排斥可能不适用于您。
  13. 上述是您和 Creative 之间的完全保修协议，并取代所有之前和同期的有关产品的口头或书面协议或协定，任何此处不包括的表述、承诺或情况均无法修改上述条款。

（第 3.0 版，2008 年 11 月）