クリエイティブ限定保証

クリエイティブは以下の契約条件に従い、本書に記載の商用ハードウェア製品(「以下、製品と称します」)については、保証期間中での通常の使用環境において、材料および製造上の不具合がないことをここに保証します。

  1. 本限定保証は、エンドユーザー購入者および本保証書の所有者(以下「お客様」または「お客様の」と称します)にのみ適用され、転得者には譲渡または振替られません。
  2. 本限定保証書が有効であるためには、購入日が記載された領収書による購入証明書を提示する必要があります。
  3. 本限定保証は製品がクリエイティブ認定の販売店を通して購入された国または地域でのみ適用され、新製品ではない場合またはクリエイティブ以外の製品の場合は適用外となります。
  4. 保証期間内(以下に記載)に、不具合が発生したり、正当なクレームがあった場合は、クリエイティブは自由裁量により新品または再生交換部品を使用して不具合を無償で修理します。下記事項に注意してください。
    1. 本製品の限定保証は購入日から1年間(「保証期間」)です。本保証書の範囲内で、製品が修理に出されてお客様に所有権がなくなる期間、保証期間は延長されます。
    2. お客様の購入日から有効となる保証期間中の欠陥部品の修理または交換において、クリエイティブが発生させた費用については、クリエイティブがお支払いします。
    3. お客様はかかる交換部品に対してはお支払いになる必要はありません。
    4. クリエイティブは、修理または交換した部品には、修理日または交換日から90日間、もしくは保証期間の残存日数のいずれか長い期間、材料および製造上の不具合がないことを保証します。
  5. クリエイティブは本製品の操作が中断することなく行えること、エラーが起こらないことを保証しません。クリエイティブはソフトウェアまたはハードウェアの現在または今後のバージョン、もしくは現在および今後のバージョンの互換性(ただしこれには限定されないが)を含むあらゆる動作環境の下で、本製品をサポートする義務はありません。
  6. データを保存できる製品の場合：クリエイティブは本製品に保存されたデータの内、消去、削除、その他アクセス不能となったデータについては責任または義務を負いません。修理時にはすべてのデータが製品から削除されます。クリエイティブに本製品を返送する前に、必要に応じて本製品に保存されているデータを削除するかバックアップを取って下さい。
  7. 保証期間中に問題が発生した場合、www.creative.comをご覧いただくか、最寄の販売代理店にご連絡ください。下記事項に注意してください。(i) 購入日が記載された領収書により、本製品の購入証明書を提示する必要があります、(ii) お客様はクリエイティブへの本製品の配送費を負担することとします(もしくは輸送費)。クリエイティブは保証サービス完了後、お客様への本製品の配送費(もしくは輸送費)を負担します。 (iii)お客様が本製品をクリエイティブに返送する前に、クリエイティブから返却承認 (「RMA」)番号がお客様に発行される必要があります。クリエイティブへご返送になる本製品のパッケージの外側に、RMA番号を明記してください。クリエイティブはパッケージの外側にRMA番号が付いていない返送品は受け取りません、そして(iv)以下のセクション8に該当しない欠陥製品のみを返送できます。クリエイティブは欠陥品に同梱されていたその他の製品または付属品に関しては一切責任を負いません。クリエイティブ保証条件、本製品の返送と修理手続き、クリエイティブカスタマーサポートサービス、連絡先の詳細については、クリエイティブのウェブサイトのサポートセクションをご覧ください(www.creative.com/support)。
  8. 限定保証が適用されない場合を以下に示します。
    1. 通常の損耗や劣化、濫用、不適正な環境、誤用、放置、乱用、事故、不適切な取り扱いまたは保管、サービスで生じた欠陥または損傷、テスト、調整、設置、保守、改造、(クリエイティブ以外の者によるソフトウェアの改変、修正を含むがこれらに限定されない)、またはクリエイティブ以外の認定サービスセンターによる電源の不適切な使用、過度の物理的ストレスまたは電気的ストレス、オペレータのエラー、手順の非遵守、出荷中の損傷または損失を含むクリエイティブの過失によらない他の行為といった原因による損傷。
    2. 洪水、嵐、火災、砂、汚れ、地震、天災、日光の照射、天候、湿気、熱、腐食環境、電圧異常、バッテリ漏れ、盗難などの外部要因による損傷、またはクリエイティブが推奨していない他製品との接続による損傷。
    3. (i)現在または今後のオペレーティングシステムのバージョン、現在および今後のオペレーティングシステムのバージョン、または他の現在または今後のソフトウェアおよびハードウェアとの互換性、 (ii)コンピュータウィルス、ワーム、トロイの木馬またはメモリコンテンツの破損、または(iii)本製品の誤動作または欠陥によるデータの損傷または損失。
    4. 偽造製品または本製品に記載されるクリエイティブのシリアル番号を付けていない付属品。
    5. 以下の様な製品:(i) シリアル番号が変更、損傷、削除されている本製品、(ii) 改ざんされていることが明白な本製品、(iii) ボードのシリアル番号が不一致な本製品、または(iv) 準拠しない、またはクリエイティブ以外の筺体、ケースまたは部品。
    6. 保証期間後に発生した不具合または保証期限切れ7日後以内にクリエイティブが書面による欠陥または誤動作の通知を受けていない場合。
  9. 限定保証におけるクリエイティブの責任については、お客様が本製品に対して支払われた金額を上限とします。クリエイティブは他のいかなる損失または損傷に対しても責任を負いません。これらの救済措置は、保証に不履行があった場合、お客様の唯一の救済措置になります。この限定保証に不履行があった場合、いかなる行動または訴訟も本製品購入後18ヶ月以内に始めなければなりません。
  10. 法により許可されている範囲において、クリエイティブは本製品を「現状のまま」で提供します。上述の限定保証はお客様の唯一かつ排他的救済措置であり、暗示的であるか黙示的であるかに関わらず他のすべての保証に代わるものです。法により許可されている範囲内において、クリエイティブは商品性、特定の目的の適合性、本製品の使用に対するいかなる黙示の保証を否認します。かかる否認が当該の法律により禁止される場合は、黙示による保証は上述の限定保証期間に限定されます。
  11. クリエイティブは、間接的、偶発的、特別的、懲罰的損害または結果的損害、逸失利益、保管、データ、または使用損失、サードパーティの請求、本製品の使用による、または関連する施設の損害または人体への傷害(死を含む)、保証の不履行、契約の不履行、過失、不法行為、厳格責任に対して、クリエイティブがかかる損害の可能性を通知されていてもいかなる責任も負いません。
  12. この保証はお客様の特定の法律上の権利を付与します。お住まいの州および国によっては、その他の権利を有することもあります。この保証の条件はかかる権利を除外しません。州および国によっては、黙示保証の期限に対する制限、偶発的損害または結果的損害の除外または制限、または当社の過失による傷害(死を含む)に対する責任の除外が許可されていない場合があります。その場合、上述の制限または除外はお客様には適用されません。
  13. 本書はお客様とクリエイティブとの間における完全な保証書で、本製品に関して、口頭または書面を問わず、本契約締結以前のすべての契約または了解事項に優先します。本契約書に記載されていない、いかなる表明、約束事項または状況もかかる条件を変更しません。

(2008年11月バージョン3.0)