Declaration of Conformity

EC Declaration of Conformity

We:

Creative Labs Ireland Ltd.
European Headquarters
Ballycoolin Business Park
Blanchardstown
Dublin 15

On Behalf Of:

Creative Technology Ltd
31, International Business Park,
Creative Resource
Singapore 609921

Declare under our sole legal responsibility that the following product conforms to the protection requirements of Council Directive 2004/108/EC on the approximation of the laws of member states relating to electromagnetic compatibility.

Product Name:

Sound Blaster Play!

Model Number:

SB1140

The product to which this declaration relates are in conformity with the following relevant harmonised standards, the reference numbers of which have been published in the Official Journal of the European Communities.

EMI: EN55022:2006 (ITE Emission Requirements)
EMC: EN55024:1998+A1:2001+A2:2003 (ITE Immunity Requirements)

Supplementary Information:

Name: Erina Murphy
Position: RMA & Engineering Manager

Date: 22/12/2008
On Behalf Of The Company