?Que es My Camera Sound Maker?

¿Qué es My Camera Sound Maker?

My Camera Sound Maker es un sencillo programa de software que sirve para crear sonidos en las cámaras Canon que admiten la función My Camera. Esta herramienta puede utilizarse para grabar sonidos con el micrófono del ordenador o cargar archivos de sonido ya existentes, ajustar el volumen y otros parámetros y convertir a un tipo de datos que la cámara pueda leer. Con esta herramienta también podrá escribir un titulo en los archivos de sonido y almacenarlos en la carpeta designada.


Caracteristicas de My Camera Sound Maker

Características de My Camera Sound Maker

Función de Grabación

Graba los sonidos con el micrófono del ordenador.

Edición Audio

Puede realizar las siguientes ediciones en el sonido grabado desde el micrófono o desde los archivos audio en el ordenador.

  • Ajustar el volumen.

  • Cambiar las posiciones de inicio y final y quitar las secciones que no le gusten.

  • Convertir en datos de sonido compatibles con los datos MyCameraSound.

  • Reproducir el sonido.

Editar sonidos es muy fácil porque My Camera Sound Maker le explica los pasos de edición basándose en el modelo especificado de la cámara.

Guardar

Puede guardar el sonido producido con la función de editar sonidos en forma de archivos audio, y además puede asignar un título al sonido. My Camera Sound Maker selecciona automáticamente la carpeta My Camera en el ordenador en el que se guardará el archivo audio.


Pantalla de Seleccion de Modelo de Camara

Pantalla de Selección de Modelo de Cámara

A veces ocurre que cuando ejecuta My Camera Sound Maker, se abre una ventana para seleccionar el modelo de la cámara. Esto ocurre en los siguientes casos.

  • Cuando ejecuta My Camera Sound Maker por primera vez.

  • Cuando ejecuta My Camera Sound Maker y la cámara no está conectada.

  • Cuando ejecuta My Camera Sound Maker con una cámara conectada que es diferente de la cámara que había utilizado antes.

Seleccione el modelo de cámara que está utilizando. Se abrirá la pantalla MyCameraSound que corresponde al modelo de cámara seleccionado en la ventana principal.

Aviso:

Los modelos de cámara disponibles aparecen en una lista.

Seleccione el modelo de cámara, y haga clic en [Aceptar].

Si hace clic en el botón [Cancelar] saldrá de My Camera Sound Maker.


Funcionamiento basico

Funcionamiento básico

La secuencia general de funcionamiento es la siguiente: Primero, seleccione la lengüeta que corresponda con el tipo de sonido que quiere crear en My Camera Sound Maker, y luego utilice las funciones de [Grabar...] o [Abrir...] para cargar un archivo audio y editar el sonido. Cuando termine de crear todos los sonidos, guárdelos con [Guardar].

Funcionamiento básico:

  1. En la pantalla aparece una lista con los nombres de los sonidos disponibles de MyCameraSound para el modelo de cámara seleccionado. (Por ejemplo, “sonido de inicio”, etc.). Seleccione el tipo de sonido que quiere crear a partir de estos nombres de sonidos.

  2. Haga clic en el botón [Grabar...] para empezar la grabación. O también puede hacer clic en el botón [Abrir...] para abrir un archivo audio.

  3. Después de cargar el archivo audio, edite los temas audio con los botones que aparecen en la pantalla.

  4. Seleccione la lengüeta [Guardar] y haga clic en el botón [Guardar] para guardar el sonido.

Ver:

Grabar sonidos

Abrir un archivo audio

Editar sonidos

Guardar sonidos


Grabar sonidos

Haga clic en el botón [Grabar...] para empezar la grabación.

  • Haga clic en el botón [Grabar...] para mostrar la pantalla de grabación. Al principio, la pantalla de grabación muestra el botón [Inicio] y el botón [Cerrar]. Si hace clic en el botón [Inicio] empezará la grabación. Haciendo clic en el botón [Cerrar] saldrá del programa sin grabar nada.

  • Mientras graba, sólo puede usar el botón [Parar] en la pantalla de grabación. Haciendo clic en el botón [Parar] se reponen los botones iniciales de grabación en la pantalla. Y haciendo clic en el botón [Cerrar] se vuelve a la ventana principal donde aparecerá el resultado de la grabación.

Aviso:

Si empieza a grabar de nuevo cuando hay un tema audio existente abierto para el MySound seleccionado, aparecerá un cuadro de diálogo que le preguntará si quiere sobreescribir el antiguo sonido.

La grabación se para automáticamente después de 30 segundos.

El sonido se graba usando los datos de sonido MyCameraSound que se estén utilizando en el momento en que se inicia la grabación. No puede grabar si la función de sonido del ordenador no es compatible con estos datos.


Abrir un Archivo Audio

Haga clic en el botón [Abrir...] para abrir un archivo audio y cargar el sonido.

  • Haciendo clic en el botón [Abrir...] aparecerá un cuadro de diálogo para abrir un archivo audio.

  • Mediante este cuadro de diálogo podrá encontrar y seleccionar el archivo audio que quiere abrir.

  • Cuando seleccione un archivo, haga clic en el botón [Abrir], y el programa abrirá el archivo y cargará el sonido en la ventana principal.

Avisos:

Si ya hay un tema audio abierto para el MySound seleccionado, aparecerá un cuadro de diálogo que le preguntará si quiere sobreescribir el antiguo sonido.

Puede abrir datos WAVE y AIFF no comprimidos (tienen las extensiones .WAV, .AIF o .AIFF.)

El sonido cargado desde el archivo se convierte a la frecuencia de muestra, el número de bits de señales, y el modo de canal especificado para el formato audio de MyCameraSound.


Editar sonidos

Después de utilizar las funciones [Grabar...] o [Abrir...] para cargar un archivo audio, puede empezar a editar el sonido. Siga los siguientes pasos para editar un sonido. Cuando se haya familiarizado con las funciones de sonido, puede empezar a crear interesantes sonidos de MyCameraSounds como un sonido al encender la cámara, para el obturador, las operaciones, el disparador automático, etc.

Secuencias básicas a seguir:

  1. Cambie los datos MyCameraSound con el botón [Tipo de sonido].

  2. Ajuste el volumen con el control de volumen en la pantalla.

  3. Utilice los controles de iniciar y parar que hay en la pantalla para cambiar los puntos de inicio y parada del sonido.

  4. Puede reproducir el sonido para comprobar qué tal suena.

  5. Utilice el botón [Cortar] para cortar el sonido y terminar el sonido de MyCameraSound.

Ver:

Cambiar el tipo de sonido

Ajustar el volumen

Reproducir el sonido

Cortar el sonido


Cambiar el formato de sonido

Cambiar el tipo de sonido

Modifique los datos de sonido WAV con el botón [Tipo de sonido].

  • A hacer clic en el botón [Tipo de sonido], aparecerán en pantalla una serie de combinaciones, “ahorrar tiempo, frecuencia de muestra, el número de bits de señales y modo de canal”, que son compatibles con los datos MyCameraSound. Según el sonido, es posible que sólo se muestre una opción.

  • Seleccione la combinación que quiere usar.

Avisos:

Los datos de sonido aparecen en una lista con tipos de sonido que proporcionan gran calidad pero un tiempo breve de grabación en la parte superior y baja calidad pero un tiempo largo de grabación en la parte inferior.

Tenga en cuenta que cuando se reduce la calidad del sonido, si selecciona un formato que está hacia el final de la lista, puede que no sea posible volver a los formatos de arriba. Si aparece el mensaje “velocidad de bits o de muestra insuficiente”, significa que el número de bits de señal o la velocidad de muestra es demasiado bajo y no puede volver a ese formato. Seleccione primero el formato cuando cargue el sonido.


Ajustar el volumen

Mueva el control de volumen de la pantalla para cambiar el volumen.


Reproducir el sonido.

Utilice los botones de ejecutar, parar y rebobinar para reproducir el sonido. Así podrá comprobar cómo suena el sonido desde el ordenador.

  • Haciendo clic en el botón de reproducir, oirá el sonido desde la posición indicada por el regulador para la posición inicial del sonido hasta la posición indicada por el regulador para la posición final del sonido.

  • Haga clic en el botón de parada para detener la reproducción. El regulador que controla la posición del sonido se detiene en la posición de parada.

  • Haciendo clic en el botón de rebobinar, se mueve el regulador de la posición del sonido hacia atrás hasta la posición del regulador de la posición inicial del sonido.


Cortar el sonido

Corte el tema audio con el botón [Cortar] y los reguladores para el inicio y final del sonido en la ventana principal. Esto sirve para extraer la sección deseada del sonido observando el tiempo disponible de almacenaje de MyCameraSound.

  • Hay dos modelos diferentes para mover el regulador de posición inicial del sonido. Con un modo podrá definir las posiciones de principio y final directamente y, con el otro, las posiciones de principio y final estarán restringidas dentro de los límites de tiempo de MyCameraSound. Seleccione uno de estos modos. (Si no selecciona un modo, se definirán por defecto las posiciones de principio y final directamente.)

Modo para definir directamente las posiciones de principio y final:

  • Especifique la posición inicial de la sección de sonido que quiere extraer con el regulador para la posición inicial de sonido.

  • Especifique la posición final de la sección de sonido que quiere extraer con el regulador para la posición final de sonido.

Modo para definir las posiciones de principio y final según el límite de tiempo:

  • Cuando se selecciona este modo, el regulador para la posición inicial del sonido se mueve en relación con el regulador para la posición del sonido y el regulador para la posición final del sonido se mueve a la posición límite del sonido.

  • Utilice el control de posición inicial de sonido para definir la posición inicial que quiera. En este caso, el regulador de posición final del sonido se moverá a la posición limite del tiempo.

  • Sólo puede mover el regulador de posición final del sonido para que el sonido sea más corto dentro del margen determinado por el límite de tiempo.

  • Haciendo clic en el botón [Cortar] desaparece una sección del sonido. Si quiere puede eliminar el sonido antes del regulador para la posición inicial del sonido o después del regulador para la posición final del sonido o ambos.

Avisos:

Si el sonido es demasiado largo para el sonido seleccionado de MyCameraSound, aparecerá un mensaje de aviso. En este caso, no podrá guardar el sonido.

Utilice el botón [Cortar] para cortar parte del sonido; no puede reponer la sección cortada. Tenga cuidado cuando corte el sonido.


Guardar el sonido

Puede guardar el sonido como archivo audio MyCameraSound desde la lengüeta [Guardar].

  • Los nombres de los sonidos que pueden guardarse están activados en la ventana principal. Desactive las casillas de los sonidos que no quiere guardar.

  • Haciendo clic en el botón [Guardar] se abre un cuadro de diálogo en el que se introduce el título del sonido que está guardando. Escriba el nombre que quiera (un máximo de 15 caracteres).

  • Haga clic en el botón [OK] para guardar el sonido. Aparecerá una lista de los nombres de archivos audio guardados. Compruebe la lista y haga clic en el botón [Aceptar].

Avisos:

Si no se puede guardar el archivo audio para un sonido determinado, los motivos aparecerán en la ventana principal. Vuelva a la lengüeta para ese sonido y edite el archivo audio.

Para cada sonido, si ya existe un archivo con el mismo nombre que el archivo audio que se va a guardar, aparecerá un cuadro de diálogo que le preguntará si quiere sobreescribir el antiguo archivo.