Descripcion general de la ventana Editar Diapositiva/DPOF

Descripción general de la ventana Editar Diapositiva/DPOF

La ventana [Editar Diapositiva/DPOF] permite descargar imágenes de cámaras digitales Canon que admitan la función de presentación de diapositivas o los estándares DPOF. Con ayuda del ordenador, es posible componer sin esfuerzo una presentación de diapositivas o configurar los parámetros de impresión de las imágenes descargadas. Esta presentación de diapositivas o los parámetros de impresión pueden volverse a guardar en la cámara.

Selección de parámetros de una presentación de diapositivas o DPOF

Edición de una presentación

Almacenamiento de una presentación en una cámara

Edición de parámetros de orden de impresión

Almacenamiento de los parámetros de orden de impresión en la cámara

Cierre de la Ventana Editar Diapositiva/DPOF

Consulte el manual de su cámara para obtener instrucciones acerca de la reproducción de presentaciones en la cámara.


Seleccion de parametros de una presentacion de diapositivas o DPOF

Selección de parámetros de una presentación de diapositivas o DPOF

En la ventana [Editar Diapositiva/DPOF] es posible modificar cualquiera de las tres presentaciones de diapositivas con que cuenta la cámara o los parámetros de orden de impresión (DPOF).

Selección de una presentación

Selección de un tipo de impresión DPOF


Seleccion de una presentacion

Selección de una presentación

Para seleccionar cualquiera de las tres presentaciones de diapositivas guardadas en la cámara, emplee el procedimiento que se indica a continuación.

Procedimiento

  1. Haga clic en el botón de radio [Presentación de diapositivas] situado en la parte superior izquierda de la barra de herramientas.

Las imágenes de la cámara aparecen en la ventana de la izquierda mientras que las imágenes de la presentación de diapositivas lo hacen en la ventana de la derecha.

  2. Haga clic en la lista desplegable que se encuentra bajo el botón de radio y seleccione [Presentación 1], [Presentación 2] o [Presentación 3] para cambiar de una presentación de diapositivas a otra.

¿Qué implica la selección de una presentación?

La selección de una presentación permite editarla (consulte Edición de una presentación) en el ordenador más rápida y fácilmente que en la cámara.


Edicion de una presentacion

Edición de una presentación

Una vez seleccionada una presentación (consulte Selección de una presentación), se puede:

Agregar imágenes a la presentación

Ordenar las imágenes de la presentación

Borrar imágenes de la presentación

Deshacer

Al finalizar de editar la presentación, guárdela (consulte la sección Guardar en cámara) antes de salir de la Ventana de Editor de Presentaciones (consulte la sección Cierre de la ventana Editar Diapositiva/DPOF).


Seleccion de imagenes

Selección de imágenes

Los siguientes procedimientos sirven para seleccionar imágenes en una de las ventanas. Mientras se esté editando una presentación de diapositivas no se podrán seleccionar imágenes de la ventana de la izquierda y de la ventana de la derecha a la vez.

Para seleccionar una sola imagen

Haga clic en la imagen que desee seleccionar.

Para seleccionar varias imágenes

Mantenga pulsada la tecla [Ctrl] mientras hace clic en las imágenes que desee seleccionar.

Para seleccionar varias imágenes adyacentes

Haga clic en la primera imagen de la secuencia que desee seleccionar, mantenga pulsada la tecla de mayúsculas del teclado y haga clic en la última imagen de la secuencia. Todas las imágenes comprendidas entre la primera y la última quedarán seleccionadas.

Para seleccionar todas las imágenes

Todas las imágenes que aparezcan en la ventana izquierda o derecha se pueden seleccionar haciendo clic en el botón [Editar] [image] y seleccionando [Seleccionar todo] en el menú que aparecerá.


Adicion de imagenes a una presentacion

Adición de imágenes a una presentación

Es posible agregar imágenes a una presentación que haya sido previamente seleccionada (consulte la sección Selección de una presentación).

Procedimiento

  1. Seleccione las imágenes que desee agregar de la ventana de la izquierda (consulte la sección Selección de imágenes).

  2. Coloque las imágenes seleccionadas en la ventana de la derecha siguiendo uno de los métodos detallados a continuación.

Método 1

Arrastre las imágenes seleccionadas hasta la ventana de la derecha. Las imágenes aparecerán en el mismo orden en que se suelten.

Método 2

Haga clic con el botón derecho en una imagen y seleccione [Agregar a presentación de diapositivas] del menú emergente.
La imagen seleccionada aparecerá en la última posición en la ventana de la derecha.

Todas las imágenes de una selección múltiple aparecerán en la ventana de la derecha.

NOTA

Sólo es posible reproducir un máximo de 100 imágenes en cada presentación. Además, no es posible reproducir la misma imagen más de una vez en la misma presentación.


Ordenacion de las imagenes de una presentacion

Ordenación de las imágenes de una presentación

Es posible ordenar las imágenes de una presentación que haya sido previamente seleccionada (consulte la sección Selección de una presentación).

Procedimiento

  1. Seleccione las imágenes (consulte Selección de imágenes) que desee reorganizar de la ventana de la derecha.

  2. Arrastre las imágenes hasta la nueva posición en la misma ventana de la derecha.
    Las imágenes se moverán a la nueva posición indicada.


Eliminacion de imagenes de una presentacion

Eliminación de imágenes de una presentación

Es posible eliminar una imagen que haya sido registrada en una presentación (consulte la sección Adición de imágenes a una presentación).

Procedimiento

  1. Seleccione las imágenes (consulte la sección Selección de imágenes) que desee eliminar de la ventana de la derecha.

  2. Haga clic en el botón [Editar] [image] de la barra de herramientas y seleccione el comando [Borrar] del menú que aparecerá. También puede hacer clic con el botón derecho sobre una imagen y seleccionar [Borrar] del menú emergente. La imagen seleccionada desaparecerá de la ventana de la derecha y será eliminada de la presentación.


Deshacer

Es posible deshacer la última acción realizada para volver al estado anterior.

Procedimiento

  1. Haga clic en el botón [Editar] [image] situado en la barra de herramientas y seleccione [Deshacer] del menú que aparecerá.
    La acción previamente realizada será revocada.

NOTA

Tenga en cuenta que los comandos que implican la escritura de datos de una presentación en una tarjeta de memoria no pueden revocarse con el comando Deshacer.

Rehacer

Una orden del comando Deshacer puede ser revocada a su vez por el comando Rehacer.

Procedimiento

  1. Haga clic en el botón [Editar] [image] situado en la barra de herramientas y seleccione [Rehacer] del menú que aparecerá.
    El resultado del comando recién ejecutado [Deshacer] será revocado.


Almacenamiento de una presentacion de diapositivas en la camara

Almacenamiento de una presentación de diapositivas en la cámara

Es posible hacer que la presentación de diapositivas editada (consulte Edición de una presentación) se almacene en una cámara.

Procedimiento

  1. Haga clic en el botón [Guardar en cámara] [image] situado en la barra de herramientas.
    La presentación editada será almacenada en la cámara.


Cierre de la Ventana Editar Diapositiva/DPOF

La ventana [Editar Diapositiva/DPOF] se puede cerrar siguiendo el procedimiento que se indica a continuación.

Procedimiento

  1. Haga clic en el botón Salir [image] de la barra de herramientas.
    La ventana [Editar Diapositiva/DPOF] se cerrará.


Seleccion de un tipo de impresion DPOF

Selección de un tipo de impresión DPOF

Con objeto de seleccionar un tipo de impresión para imágenes marcadas con parámetros de orden de impresión DPOF se puede emplear el siguiente procedimiento.

Procedimiento

  1. Haga clic en el botón de radio [Orden Imprimir (DPOF)] situado en la esquina superior izquierda de la barra de herramientas.

Las imágenes de la cámara aparecerán en la ventana.

  2. Haga clic en el cuadro de lista desplegable situado bajo el botón de radio y seleccione un tipo de impresión de entre las opciones [Impresión Estándar], [Impresión de Indice] o [Ambas (Estándar/Indice)].

Una vez seleccionado un tipo de impresión, sería preciso editar los parámetros de orden de impresión en la cámara.


Edicion de parametros de orden de impresion

Edición de parámetros de orden de impresión

Según el tipo de impresión que se haya seleccionado es posible configurar los siguientes parámetros de orden de impresión.

Impresión Estándar

Configuración del número de copias para Impresión Estándar

Configuración de los parámetros de impresión de los títulos Fecha y N.º de archivo

Impresión de Indice

Selección de imágenes para su impresión en el formato Impresión de Indice

Configuración de los parámetros de impresión de los títulos Fecha y N.º de archivo

Ambas (Estándar/Indice)

Selección de imágenes para su impresión en ambos formatos (Estándar/Indice)

Configuración de los parámetros de impresión de los títulos Fecha y N.º de archivo

Una vez termine de editar los parámetros de orden de impresión y de guardar los parámetros de orden de impresión en la cámara, habrá de cerrar la ventana Editar Diapositiva/DPOF.


Configuracion del numero de copias para Impresion Estandar

Configuración del número de copias para Impresión Estándar

Si se ha seleccionado [Impresión estándar] como tipo de impresión (consulte Selección de un tipo de impresión), se puede configurar el número de copias de impresión para cada imagen, individualmente, en la tarjeta de memoria.

Utilice cualquiera de los métodos que se reseñan a continuación para configurar el número de copias para una impresión estándar.

Método 1

Haga clic en la flecha hacia arriba o hacia abajo del control de número que aparece en la parte inferior central de la ventana.

Método 2

Procedimiento

  1. Seleccione las imágenes a las que desee aplicar los parámetros de impresión.

  2. Haga clic en el botón [Editar] [image] de la barra de herramientas y seleccione [N.º de copias de Impresión Estándar] en el menú que aparecerá.

  3. Haga clic en la flecha hacia arriba o hacia abajo del control de número para establecer el número de copias que desea para cada imagen. En caso de que haya varias imágenes seleccionadas se hará el mismo número de copias de todas ellas.

Método 3

Procedimiento

  1. Haga clic con el botón derecho en una imagen marcada para su impresión.

  2. Seleccione [N.º de copias de Impresión Estándar] en el menú emergente.

  3. Haga clic en la flecha hacia arriba o hacia abajo del control de número para establecer el número de copias que desea para cada imagen. En caso de que haya varias imágenes seleccionadas, se hará el mismo número de copias de todas ellas.


Seleccion de imagenes para su impresion en el formato Impresion de Indice

Selección de imágenes para su impresión en el formato Impresión de Indice

Si se ha seleccionado [Impresión de Indice] como tipo de impresión (consulte Selección de un tipo de impresión), se puede determinar si se incluye o no una imagen en la impresión del índice.

Seleccione las imágenes que han de aparecer en la impresión del índice con ayuda de cualquiera de los métodos que aparecen a continuación.

Método 1

Marque la casilla de verificación situada en la parte inferior derecha de la imagen. De este modo, la imagen se incluirá en la impresión de índice. Para que no ocurra así, quite la marca de la casilla.

Método 2

Procedimiento

  1. Seleccione las imágenes que irán incluidas en la impresión de índice.

  2. Haga clic en el botón [Editar] [image] de la barra de herramientas y seleccione [Incluir en Impresión de Indice] en el menú que aparecerá.

  3. Marque la casilla de verificación presente en el cuadro de diálogo que se muestra para incluir la imagen en la impresión de índice. Quite la marca de la casilla para no incluirla. En caso de que haya varias imágenes seleccionadas, todas ellas se incluirán (o no) en el índice cuya casilla de verificación se utilice.

Método 3

Procedimiento

  1. Haga clic con el botón derecho en las imágenes que desee incluir en la impresión de índice.

  2. Seleccione [Incluir en Impresión de Indice] en el menú emergente.

  3. Marque la casilla de verificación presente en el cuadro de diálogo para así incluir la imagen en la impresión de índice. Suprima la marca para lo contrario. En caso de que haya varias imágenes seleccionadas, todas ellas se incluirán (o no) en el índice cuya casilla se utilice.


Seleccion de imagenes para su impresion en ambos formatos (Estandar/Indice)

Selección de imágenes para su impresión en ambos formatos (Estándar/Indice)

Si se ha seleccionado [Ambas (Estándar/Índice)] como tipo de impresión (consulte Selección de un tipo de impresión), se puede establecer el número de copias para cada imagen, individualmente, en la tarjeta de memoria.

Seleccionar [Ambas (Estándar/Indice)] implica que las imágenes que se vayan a incluir en Impresión Estándar se incluirán también en Impresión de Indice.

Utilice cualquiera de los métodos que se indican a continuación para seleccionar imágenes para su impresión en ambos tipos de imagen (estándar e índice).

Método 1

Haga clic en la flecha hacia arriba o hacia abajo del control de número que aparece en la parte inferior central de la ventana.

Método 2

Procedimiento

  1. Seleccione las imágenes a las que se aplicarán los parámetros de impresión.

  2. Haga clic en el botón [Editar] [image] de la barra de herramientas y seleccione [N.º de copias de Impresión Estándar] en el menú que aparecerá.

  3. Haga clic en la flecha hacia arriba o hacia abajo del control de número para establecer el número de copias para cada imagen. En caso de que haya varias imágenes seleccionadas, se hará el mismo número de copias de todas ellas.

Método 3

Procedimiento

  1. Haga clic con el botón derecho en la imagen que haya marcado para su impresión.

  2. Seleccione [N.º de copias de Impresión Estándar] en el menú emergente.

  3. Haga clic en la flecha hacia arriba o hacia abajo del control de número para establecer el número de copias para cada imagen. En caso de que haya varias imágenes seleccionadas, se hará el mismo número de copias de todas ellas.


Configuracion de los parametros de impresion de los titulos Fecha y N.o de archivo

Configuración de los parámetros de impresión de los títulos Fecha y N.º de archivo

Existe la posibilidad de establecer si los títulos de fecha o de número de los archivos se imprimirán con las imágenes. Estos parámetros afectan a todas las imágenes que se impriman, no a imágenes individuales.

Procedimiento

  1. Haga clic en el botón [Editar] [image] de la barra de herramientas y seleccione [Títulos] en el menú que aparecerá.

  2. En el siguiente cuadro de diálogo marque las opciones ([Fecha] o [N.º de archivo]) que le gustaría imprimir.

NOTA

Cuando el tipo de impresión que haya seleccionado sea Impresión de Indice, sólo se podrá imprimir a la vez con cada imagen el título de fecha o el título de número del archivo. En caso de que el tipo de impresión seleccionado sea Ambas (Estándar/Indice), sólo se imprimirá en las hojas de índice el título de número del archivo.


Almacenamiento de los parametros de orden de impresion en la camara

Almacenamiento de los parámetros de orden de impresión en la cámara

Para guardar en la cámara los parámetros de orden de impresión editados (consulte Edición de parámetros de orden de impresión) se puede seguir el siguiente procedimiento.

Procedimiento

  1. Haga clic en el botón [Guardar en cámara] [image] para guardar en la cámara los parámetros de orden de impresión editados.


Ventana de la izquierda

Al seleccionar una presentación de diapositivas, la ventana [Editar Diapositiva/DPOF] se divide en dos. Las imágenes guardadas en la cámara se muestran en la ventana de la izquierda.


Impresion de Indice

Impresión de Indice

Imprime varias imágenes a tamaño reducido en una página, en formato de índice. En las imágenes que se han marcado con parámetros de impresión de índice aparece un icono de impresión de índice [image].


Impresion Estandar

Impresión Estándar

Imprime una imagen por página. En las imágenes que se han marcado con parámetros de impresión estándar aparece un icono de impresión estándar


Funcion de Presentacion

Función de Presentación

Es la función que permite a una cámara mostrar las imágenes seleccionadas a modo de presentación de diapositivas por medio de una pantalla de televisión conectada con un cable de vídeo. Para reproducir una presentación, no es necesario disponer de un ordenador.


Ventana de la derecha

Al seleccionar una presentación de diapositivas, la ventana [Editar Diapositiva/DPOF] se divide en dos. Las imágenes seleccionadas para volver a reproducirlas en la presentación aparecen en la ventana de la derecha.


DPOF

Estándares DPOF

DPOF (Digital Print Order Format) es un tipo de archivo estándar empleado con el fin de grabar parámetros de impresión para imágenes de cámaras digitales en tarjetas de memoria y otros medios de grabación. Se utiliza para seleccionar las imágenes que se imprimirán y el número de copias de cada una de ellas.

Los parámetros de impresión DPOF otorgan ciertas ventajas.

  • Es posible imprimir según las especificaciones contenidas en un archivo de parámetros de orden de impresión. Para ello, basta con insertar la tarjeta de memoria en una cámara compatible con DPOF.

  • Cuando se encargan copias en un laboratorio de revelado fotográfico, no se hace necesario rellenar ningún formulario indicando de qué imágenes se desea copia y el número de tales copias.