Acerca de Canon Utilities RemoteCapture Task

Canon Utilities RemoteCapture Task presenta las siguientes características:

  • Windows
    RemoteCapture Task se inicia desde Canon Utilities CameraWindow. Es posible capturar imágenes mediante el botón Transferir de la ventana RemoteCapture Task. Las imágenes capturadas se descargarán automáticamente en el ordenador. Las imágenes descargadas se guardarán automáticamente en la carpeta que se especifique y podrán verse en el explorador Canon Utilities ZoomBrowser EX.

  • Macintosh
    RemoteCapture Task se inicia desde Canon Utilities CameraWindow. Es posible capturar imágenes mediante el botón Transferir de la ventana RemoteCapture Task. Las imágenes capturadas se descargarán automáticamente en el ordenador. Las imágenes descargadas se guardarán automáticamente en la carpeta que se especifique y podrán verse en el explorador Canon Utilities ImageBrowser.

  • Las imágenes capturadas al presionar el botón del disparador de la cámara también se descargarán automáticamente en el ordenador.

  • Es posible modificar el tamaño y la calidad de las imágenes antes de realizar la captura.

  • Es posible añadir comentarios a las imágenes.

  • El ajuste de rotación puede establecerse antes de la captura, de forma que las imágenes guardadas en el disco se muestren con la orientación deseada.

  • Es posible capturar las imágenes a intervalos definidos de tiempo utilizando la función de captura por intervalos con temporizador.

  • Es posible capturar imágenes una vez transcurrido un período de tiempo establecido mediante la función de captura por temporizador.

  • Los ajustes de captura actuales de la cámara pueden guardarse para utilizarlos posteriormente en la misma cámara o bien para exportarlos a otra cámara.


Conexión a una cámara

Precauciones de conexión a la cámara

RemoteCapture Task sólo puede conectarse a modelos de cámaras Canon que admitan esta función. Debe tenerse en cuenta que determinados modelos con función de mando a distancia no son compatibles con RemoteCapture Task. Si se intenta conectar a una cámara no compatible con RemoteCapture Task, aparecerá el mensaje siguiente:

"La cámara que se encuentra conectada no admite RemoteCapture Task. Se ha desconectado la cámara."

No se puede establecer la conexión con RemoteCapture a través de RS-232C. Si se intenta conectar a una cámara Canon sin función de mando a distancia, aparecerá el mensaje siguiente:

"La cámara que se encuentra conectada no admite RemoteCapture Task. Se ha desconectado la cámara."

Procedimiento de conexión a la cámara

  • Conecte una cámara Canon al ordenador.

  • ( Windows / Macintosh )
    Seleccione la pestaña Disparo remoto de la ventana de control de la cámara de Canon Utilities CameraWindow y haga clic en Iniciar disparo remoto. En la pantalla Seleccionar carpeta, especifique la carpeta en la que desea guardar las imágenes capturadas y RemoteCapture Task.

  • Cuando la conexión se haya establecido, aparecerá automáticamente la ventana RemoteCapture Task.

Nota: La cámara debe estar encendida durante el proceso de conexión al ordenador. Se recomienda utilizar un adaptador de CA.


Definición de los ajustes de captura

Es posible establecer diversos ajustes de captura para la cámara en la ventana RemoteCapture Task.

Nota: Según el modelo de la cámara conectada, existen ciertas restricciones en los ajustes que pueden establecerse desde RemoteCapture Task. La disponibilidad de valores que pueden seleccionarse en los ajustes de captura varía en función del modelo de la cámara, así como del estado de otros ajustes. La notificación de dichas restricciones se mostrará automáticamente en la ventana RemoteCapture Task en el momento en que surjan.

Se dispone de los siguientes ajustes de captura.

Ajustes básicos: se pueden realizar los siguientes ajustes mediante pequeñas ventanas básicas.

  • Tamaño/calidad: fija el tamaño y la calidad de imagen de la captura.

  • Rotación: establece la orientación (vertical/horizontal) antes de realizar la captura. Si se ha activado la rotación automática en la cámara, este ajuste cambiará automáticamente y reflejará los cambios de posición de la cámara.

  • Adición de comentarios: puede escribir comentarios acerca de las imágenes antes de capturarlas.

Utilización del visor: establece los ajustes de composición y zoom en la ventana del visor de visualización.

  • Activar/Desactivar visor: inicia/detiene el visor. Puede comprobar la imagen de la cámara en el visor antes de realizar la captura.

  • Desplazamiento de zoom: establece el ajuste de zoom (distancia focal) mediante el desplazamiento del control deslizante hacia arriba o hacia abajo.

  • Botón Actualizar ajustes: actualiza los ajustes de enfoque y exposición cuando el visor de visualización está activado.

Ajustes detallados (Flash/ángulo campo): es posible realizar los siguientes ajustes de enfoque y de flash desde la ventana Flash/ángulo campo.

  • Foto AF: cambia el método de enfoque mediante la modificación del ajuste de foto AF.

  • Macro: enfoca en modo de macro.

  • Luz auxiliar AF: controla la luz auxiliar AF.

  • Bloqueo AF: fija el enfoque.

  • Flash: controla el método de flash.

  • Ajustes de luminosidad del flash: es posible controlar la luminosidad del flash en modo de exposición manual.

Ajustes detallados (ajustes de captura): en la ventana Captura pueden establecerse los siguientes ajustes de exposición y color.

  • Balance de blancos: cambia los ajustes de balance de blancos.

  • Compen. de exposición: permite establecer el valor de compensación de exposición cuando la cámara se encuentra en modo de exposición automático.

  • Nivel expos. flash: permite establecer el valor de compensación de exposición con flash cuando la cámara se encuentra en modo de exposición automático.

  • Modo de medición: permite modificar el modo de medición cuando la cámara se encuentra en modo de exposición automático.

  • Velocidad ISO: cambia la velocidad ISO.

  • Efecto de color: aplica un efecto de color a la imagen antes de realizar la captura.

  • Modo AE: cambia el modo de exposición.

  • Av: establece el valor de apertura cuando la cámara se encuentra en modo de prioridad de apertura AE o en modo de exposición manual.

  • Tv: establece la velocidad del obturador cuando la cámara se encuentra en modo de prioridad de velocidad del obturador AE o en modo de exposición manual.


Almacenamiento y exportación de los ajustes de captura

Es posible guardar los ajustes de captura establecidos en una cámara mediante RemoteCapture Task y exportarlos a otra cámara. También es posible guardar y volver a utilizar los ajustes de captura preferidos en la misma cámara.

Nota: Únicamente podrá exportar los ajustes de captura a otra cámara si su modelo coincide con el de la cámara en la que se guardaron por última vez los ajustes de captura.

Almacenamiento de los ajustes de captura de una cámara

Abra el menú [Guardar ajustes de captura] de la ventana RemoteCapture Task y guarde los ajustes de captura actuales.

Exportación de los ajustes de captura a otra cámara

Conecte la otra cámara a RemoteCapture Task. Abra el menú [Ajustes de captura por lotes] de la ventana RemoteCapture Task y establezca todos los ajustes guardados de la otra cámara.

Nota: No es posible guardar ni restablecer los siguientes ajustes de captura, ya que la cámara podría modificarlos automáticamente durante la captura.

- Ajustes de rotación

- Ajustes de luminosidad del flash


Uso del visor de visualización

Es posible ver el visor de visualización en la ventana RemoteCapture Task. Algunos modelos de cámara también pueden enviar los datos de imagen al monitor LCD de la cámara o al terminal de salida de vídeo.

Cómo mostrar el visor de visualización en la ventana RemoteCapture Task

Al presionar el botón [Activar visor] de la ventana RemoteCapture Task, la imagen de la cámara pasa a verse en la zona del visor de visualización de RemoteCapture. Dicha imagen dejará de verse cuando se presione el botón [Desactivar visor].

Los ajustes AE/AF de la cámara quedan fijados al activar el visor de visualización. Por lo tanto, deberá presionar el botón [Actualizar ajustes] si la calidad de la imagen se ve afectada negativamente por los cambios de distancia o luminosidad ambiental. Al hacer clic en este botón, el visor de visualización desaparece momentáneamente para volver a aparecer una vez actualizados los ajustes AF/AE.

Nota: Si desea que el visor de visualización esté activado durante la captura, debe actualizar los ajustes AE/AF antes de realizarla. De esta forma se garantiza la utilización de los ajustes AE/AF correctos para la captura, aunque la calidad de la imagen en el visor se vea afectada por los cambios de distancia o luminosidad ambiental.

Nota: En algunos modelos de cámara, el visor de visualización se desactiva automáticamente una vez iniciada la captura o sólo puede utilizarse de forma continuada durante un minuto. El visor de visualización también puede dejar de estar disponible en algunos modelos cuando aumenta su temperatura interna.

Envío de datos de imagen al monitor LCD o al terminal de salida de vídeo

Es posible enviar datos de imagen al monitor LCD de la cámara o al terminal de salida de vídeo mientras está abierta la conexión a RemoteCapture Task. Seleccione [Ajustes de visualización de la cámara] y especifique los ajustes en el cuadro de diálogo que aparece.

Nota: Algunos modelos de cámara no pueden enviar los datos de imagen al monitor LCD de la cámara o al terminal de salida de vídeo. Esta función aparecerá como no disponible en los menús y cuadros de diálogo de dichos modelos.


Captura y descarga de imágenes

Una vez abierta la conexión con la cámara, para capturar las imágenes bastará con hacer clic en el botón [Transferir] de la ventana RemoteCapture Task. Dichas imágenes se descargarán automáticamente en el ordenador y se guardarán en la carpeta que se especifique. Las imágenes capturadas mediante el botón del disparador de la cámara también se descargarán automáticamente en el ordenador.

  • En el cuadro de diálogo [Preferencias] puede elegir entre descargar las imágenes directamente en el ordenador sin guardarlas en la tarjeta de memoria de la cámara o bien hacerlo después de guardarlas en dicha tarjeta de memoria.

  • En el mismo cuadro de diálogo también puede especificar el nombre de archivo que se asignará automáticamente a las imágenes.

  • El cuadro de diálogo [Preferencias] también permite comprobar el nombre de la carpeta en la que se van a guardar las imágenes.

Nota: Si el espacio libre en el disco duro del ordenador es inferior a 100 MB, aparecerá el mensaje siguiente. En tal caso, deberá guardar las imágenes en otra ubicación que disponga del espacio libre necesario.

"El disco en el que desea guardar los datos dispone de 100 MB o menos de espacio libre. Se recomienda utilizar un disco de mayor capacidad."

Nota: Si el espacio libre del disco duro del ordenador se agota durante la captura, aparecerá el mensaje de advertencia siguiente y se cerrará la ventana RemoteCapture Task. Especifique otra carpeta para guardar los datos y reinicie RemoteCapture Task.

"No hay espacio libre suficiente en la carpeta de destino. Cambie las carpetas de destino e inténtelo de nuevo."


Captura por intervalos con temporizador

Es posible configurar RemoteCapture Task para capturar un número de imágenes específico a intervalos preseleccionados.

Seleccione el menú [Captura por intervalos con temporizador] de la ventana RemoteCapture Task. Se mostrará el cuadro de diálogo Captura por intervalos con temporizador. Este cuadro de diálogo permite establecer el número de fotos y el intervalo entre éstas.

Por ejemplo, si establece un intervalo de 10 minutos y un número de fotos de 3, la primera foto se capturará cuando haga clic en el botón [Iniciar], la segunda se tomará 10 minutos más tarde y la tercera, pasados otros 10 minutos.

Nota: La cámara debe estar encendida durante el proceso de captura por intervalos con temporizador. Se recomienda utilizar un adaptador de CA.

Nota: No se garantiza un resultado satisfactorio de la captura por intervalos con temporizador si se ha activado el modo de suspensión (en espera) en el ordenador. Por lo tanto, antes de iniciar dicha captura debe desactivarse el modo de suspensión.

Nota: No toque ningún botón ni gire ningún dial de la cámara durante el proceso de captura por intervalos con temporizador.


Captura por temporizador

RemoteCapture Task dispone de un temporizador que permite realizar capturas una vez transcurrido un período de tiempo especificado.

Seleccione el menú [Captura por temporizador] de la ventana RemoteCapture Task. Al hacerlo, se mostrará el cuadro de diálogo Captura por temporizador. Introduzca el período de tiempo en esta ventana. Haga clic en el botón [Iniciar]. La imagen se capturará una vez transcurrido el período de tiempo establecido.


Ajuste de la hora de la cámara y ajustes del propietario

Seleccione [Ajustes de la cámara] en el menú. Se mostrará el cuadro de diálogo [Ajustes de la cámara]. En este cuadro de diálogo se pueden realizar los siguientes ajustes.

  • Ajustes del propietario

  • Ajustes de fecha y hora

  • Formato de la tarjeta de memoria


Ajuste de preferencias

Windows
Para abrir el cuadro de diálogo [Preferencias], abra el menú [Archivo] y seleccione [Preferencias].

Macintosh
Para abrir el cuadro de diálogo [Preferencias], abra el menú [RemoteCapture Task] y seleccione [Preferencias].

En este cuadro de diálogo se pueden establecer los siguientes elementos.

1. Guardar imágenes

Seleccione [Sólo en el ordenador] para descargar las imágenes directamente en el ordenador sin guardarlas en la tarjeta de memoria.

Seleccione [Primero en la tarjeta de memoria, después en el PC] para descargar las imágenes en el ordenador después de guardarlas en la tarjeta de memoria.

2. Prefijo de archivo

Introduzca un prefijo para los nombres de archivo de las imágenes. Por ejemplo, si determina que el prefijo sea Captura, las imágenes siguientes se guardarán como Captura_00001.JPEG, Captura_00002.JPEG, etc. También se puede especificar el número de dígitos y el primer número del identificador numérico del nombre del archivo.

3. Acceso rápido para Transferir

Para que la cámara realice capturas, puede emplearse una combinación de teclas en lugar del botón Transferir.

Seleccione de la lista una combinación de teclas de acceso rápido. Por ejemplo, si selecciona [Mayús + F12], la cámara realizará la captura si mantiene presionada la tecla [Mayús] y después presiona la tecla de función [F12].

Nota: Algunas combinaciones de teclas de acceso rápido pueden tener asignadas funciones en otras aplicaciones. Antes de seleccionar una combinación de teclas de acceso rápido, compruebe si ésta se encuentra disponible.

4. Opción de ventana (sólo Windows)

Puede establecer la ventana RemoteCapture Task como la ventana de primer plano mediante la selección de la casilla de verificación [Siempre visible].


Captura con ajustes de rotación predeterminados

Los ajustes de rotación predeterminados son útiles cuando se ha inclinado la cámara lateralmente en un trípode para realizar una captura orientada verticalmente.

Dichos ajustes garantizan que las imágenes capturadas roten automáticamente antes de guardarlas.

Las imágenes RAW no pueden rotarse mediante dichos ajustes. En su lugar, se añadirá un indicador de rotación a los archivos con este formato.

Nota: Sólo se pueden rotar las imágenes guardadas en el ordenador. Las imágenes guardadas en la tarjeta de memoria de la cámara no se rotarán.

Nota: Si se ha activado la rotación automática en los ajustes de la cámara, ésta rotará automáticamente la imagen.


Adición de comentarios a imágenes

Introduzca algunos comentarios acerca de las imágenes que se dispone a capturar.

  1. Escriba los comentarios en el cuadro de texto correspondiente.

  2. Seleccione la casilla de verificación [Añadir los siguientes comentarios].

Cuando más adelante capture imágenes, dichos comentarios aparecerán en el encabezado de los archivos de imagen que se creen.

Windows
Los comentarios pueden verse mediante Canon Utilities ZoomBrowser EX.

Macintosh
Los comentarios pueden verse mediante Canon Utilities ImageBrowser.


Salida de RemoteCapture

Windows
Para salir de RemoteCapture Task, abra el menú [Archivo] y seleccione [Salir].

Macintosh
Para salir de RemoteCapture Task, abra el menú [RemoteCapture Task] y seleccione [Cerrar RemoteCapture Task].