Présentation de My Camera Sound Maker

My Camera Sound Maker est un utilitaire simple qui sert à créer des sons de type MyCameraSound pour appareils photo Canon prenant en charge cette fonctionnalité. Vous pouvez utiliser cet utilitaire pour enregistrer les sons par le micro de votre ordinateur ou pour charger des fichiers audio existants, ajuster le volume, faire d'autres réglages et convertir les sons en un type de données que l'appareil photo est capable de lire. L'utilitaire permet également d'ajouter un titre aux fichiers son et de les enregistrer dans un dossier de votre choix.


Caractéristiques de My Camera Sound Maker

Fonction Enregistrement

Permet d'enregistrer les sons à partir du micro de votre ordinateur.

Edition sonore

Vous pouvez effectuer les opérations suivantes sur les sons enregistrés à partir du micro ou des fichiers audio sur votre ordinateur.

  • Réglage du volume.

  • Modifications des positions de début et de fin et suppression des sections inutiles.

  • Conversion en données son compatibles avec les données MyCameraSound.

  • Lecture des sons.

L'édition sonore est facilitée par les instructions données par My Camera Sound Maker. Elles sont présentées en étapes basées sur le modèle d'appareil photo spécifié.

Enregistrement

Suite aux opérations d'édition audio, vous pouvez enregistrer les sons produits sous la forme de fichiers et leur attribuer des titres. Pour enregistrer un fichier audio, my Camera Sound Maker sélectionne automatiquement le dossier My Camera sur votre ordinateur.


Ecran de sélection de modèles d'appareils photo

Dans certaines circonstances, une fenêtre de sélection du modèle d'appareil photo s'ouvre lorsque vous exécutez My Camera Sound Maker. Cela se produit quand :

  • Vous exécutez My Camera Sound Maker pour la première fois.

  • Vous exécutez My Camera Sound Maker sans qu'aucun appareil photo connecté.

  • Vous exécutez My Camera Sound Maker en connectant un appareil autre que le dernier utilisé.

Sélectionnez le modèle de l'appareil que vous utilisez. Ceci ouvre l'écran MyCameraSound correspondant au modèle d'appareil photo sélectionné dans la fenêtre principale.

Conseil :

Les modèles d'appareils photo disponibles apparaissent dans une liste.

Sélectionnez le modèle d'appareil photo puis cliquez sur [OK].

En cliquant sur le bouton [Annuler] vous quitterez My Camera Sound Maker.


Fonctionnement de base

Les opérations générales s'enchaînent de la manière suivante. Premièrement, sélectionnez l'onglet du type de son à créer dans My Camera Sound Maker puis utilisez les fonctions [Enregistrer...] ou [Ouvrir...] pour charger un fichier son et le modifier. Lorsque vous avez fini de créer tous les sons, enregistrez-les en utilisant [Enregistrer].

Fonctionnement de base :

  1. L'écran affiche la liste des sons MyCameraSound disponibles pour le modèle d'appareil photo sélectionné. (Par exemple, « son de démarrage », etc.) Sélectionnez le type de son à créer à partir de ces noms de sons.

  2. Cliquez sur le bouton [Enregistrer...] pour effectuer l'enregistrement. Sinon, cliquez sur le bouton [Ouvrir...] pour ouvrir un fichier son.

  3. Après avoir chargé le fichier son, utilisez les boutons affichés à l'écran pour le modifier.

  4. Sélectionnez l'onglet [Enregistrer] et cliquez sur le bouton [Enregistrer] pour enregistrer le son.

Voir également :

Enregistrement audio

Ouverture d'un fichier son

Edition audio

Enregistrement des sons sur disque


Enregistrement audio

Cliquez sur le bouton [Enregistrer...] pour effectuer l'enregistrement.

  • Cliquer sur le bouton [Enregistrer...] affiche l'écran d'enregistrement. Au départ, cet écran affiche un bouton [Début] et un bouton [Fermer]. Cliquer sur le bouton [Début] lance l'enregistrement. En revanche, cliquer sur le bouton [Fermer] quitte sans rien enregistrer.

  • Pendant l'enregistrement, seul le bouton [Arrêt] peut être utilisé à l'écran d'enregistrement. Cliquer sur le bouton [Arrêt] rétablit les boutons d'origine de l'écran d'enregistrement. Maintenant, cliquer sur le bouton [Fermer] rappelle la fenêtre principale et affiche le résultat enregistré.

Conseil :

Si vous recommencez un enregistrement alors qu'il en existe déjà un pour le son MySound sélectionné, une boîte de dialogue vous demandera si vous souhaitez écraser l'ancien son.

L'enregistrement s'arrête automatiquement au bout de 30 secondes.

Le son est enregistré en tant que données audio MyCameraSound actives au moment où l'enregistrement a commencé. Vous ne pouvez pas enregistrer si la fonction son de votre ordinateur n'est pas compatible avec ces données.


Ouverture d'un fichier son

Cliquez sur le bouton [Ouvrir...] pour ouvrir et charger un fichier son.

  • Cliquer sur le bouton [Ouvrir...] affiche une boîte de dialogue de fichier son.

  • Utilisez cette boîte de dialogue pour trouver et sélectionner le fichier son à ouvrir.

  • Si vous sélectionnez un fichier et cliquez sur le bouton [Ouvrir], le logiciel ouvre ce fichier et le charge à la fenêtre principale.

Conseils :

S'il existe déjà des données pour le son MySound sélectionné, une boîte de dialogue vous demandera si vous souhaitez écraser l'ancien son.

Vous pouvez ouvrir des données WAVE non compactes et AIFF. (Elles portent les extensions .WAV, .AIF ou .AIFF.)

Le son chargé à partir du fichier est converti à la fréquence d'échantillonnage, au mode binaire et au mode phonique spécifiés pour le format audio MyCameraSound.


Edition audio

Lorsque vous avez utilisé les fonctions [Enregistrer...] ou [Ouvrir...] pour charger un fichier son, vous pouvez commencer à modifier le son. Pour procéder, utilisez les étapes suivantes. Après vous être familiarisé avec ces fonctions, vous pourrez commencer à créer des sons MyCameraSounds intéressants que vous pourrez utiliser comme son de démarrage de l'appareil photo, son d'obturateur, son de fonctionnement, son de retardateur, etc.

Etapes de base :

  1. Vous pouvez utiliser le bouton [Type son] pour changer les données MyCameraSound.

  2. Utilisez la commande de volume à l'écran pour régler le volume.

  3. Utilisez les commandes Début et Fin à l'écran pour modifier les positions de début et de fin du son.

  4. Vous pouvez réécouter le son pour le contrôler.

  5. Utilisez le bouton [Couper] pour couper le son et finaliser le son MyCameraSound.

Voir également :

Changement de données audio

Réglage du volume

Lecture du son

Découpage du son


Changement de format audio

Changement de type audio

Vous pouvez cliquer sur le bouton [Type son] pour modifier les données WAV.

  • Cliquer sur le bouton [Type son] affiche une série de paramètres (durée de stockage, fréquence d'échantillonnage, mode binaire et mode phonique) compatibles avec les données MyCameraSound. Certains sons peuvent n'afficher qu'une seule option.

  • Sélectionnez la combinaison à utiliser.

Conseils :

Les données son sont présentes dans une liste de types qui, de haut en bas, propose une qualité supérieure avec une durée d'enregistrement limitée et une qualité faible pour des durées d'enregistrement longues.

Notez qu'à mesure que la qualité du son baisse lorsque vous sélectionnez un format vers le bas de la liste, vous risquez de ne pas pouvoir revenir aux formats du haut de cette liste. Si un message apparaît indiquant que les taux binaires d'échantillonnage sont insuffisants, c'est parce que ces paramètres sont trop faibles et que vous ne pourrez pas revenir à ce format. Donc, choisissez bien le format la première fois que vous chargez le son.


Réglage du volume

Déplacez la commande de volume à l'écran pour changer le volume.


Lecture des sons

Vous pouvez utiliser les boutons Lecture, Stop et Rembobinage pour réécouter le son. Ils vous permettent de le contrôler au niveau de votre ordinateur.

  • En cliquant sur le bouton Lecture, vous pourrez écouter le son à partir de l'endroit indiqué par la commande de position du son jusqu'à sa commande de position de fin.

  • Cliquer sur le bouton Stop arrête la lecture. La commande de position du son s'arrête à la position Stop.

  • Cliquer sur le bouton Rembobinage fait revenir la commande de position à celle du début.


Découpage du son

Vous pouvez utiliser le bouton [Couper] et les commandes de début et de fin du son dans la fenêtre principale pour couper des parties de l'enregistrement. Cette procédure permet de sélectionner la longueur souhaitée du son pour qu'il tienne dans les limites de durée de stockage disponibles des sons MyCameraSound.

  • Vous pouvez déplacer la commande de position de début du son de deux manières. L'une permet de définir directement les positions de début et de fin, l'autre astreint ces positions aux limites de durées propres à MyCameraSound. Sélectionnez l'un de ces modes. (Si vous ne sélectionnez rien, le mode par défaut sera la définition directe des positions de début et de fin.)

Mode de définition directe des positions de début et de fin :

  • Utilisez la commande Début pour spécifier la position de début afin d'extraire le son.

  • Utilisez la commande Fin pour spécifier la position de fin afin d'extraire le son.

Mode de définition des positions de début et de fin sur la base des limites de durées :

  • Lorsque ce mode est sélectionné, la commande de position de début du son se déplace en fonction de la commande de position du son, et la commande de position de fin du son se place à la position de limite de durée.

  • Vous pouvez utiliser la commande de position de début pour la mettre à l'endroit de votre choix. Dans ce cas, la commande de position de fin du son se déplace à la position de la limite de durée.

  • Vous pouvez uniquement déplacer la commande de position de fin du son pour raccourcir le son dans les limites de durée déterminées.

  • Cliquer sur le bouton [Couper] supprime une partie du son. Vous pouvez choisir de supprimer le son qui se trouve avant la commande de position de début du son, après elle ou les deux.

Conseils :

Un message d'avertissement vous préviendra si les données audio sont trop longues pour le son MyCameraSound actuellement sélectionné. Si c'est le cas, vous ne pourrez pas l'enregistrer.

Après avoir utilisé le bouton [Couper] pour enlever une partie du son, vous ne pourrez par rétablir la partie coupée. La prudence est donc de rigueur lors de cette étape.


Enregistrement du son sur disque

L'onglet [Enregistrer] vous permet d'enregistrer le son dans un fichier MyCameraSound.

  • Les noms des sons pouvant être enregistrés sont cochés dans la fenêtre principale. Désactivez les cases à cocher des sons que vous ne souhaitez pas enregistrer sur disque actuellement.

  • Cliquer sur le bouton [Enregistrer] ouvre une boîte de dialogue qui vous permettra de saisir le titre du son que vous enregistrez. Tapez le nom souhaité (maximum 15 caractères).

  • Cliquez sur le bouton [OK], et le son sera enregistré sur disque. Une liste des noms de fichiers audio enregistrés apparaît. Vérifiez la liste et cliquez sur le bouton [OK].

Conseils :

La fenêtre principale affichera un message de cause si l'audio ne peut pas être enregistré. Retournez à l'onglet de ce son et modifiez le son.

Quel que soit le son, si un fichier portant un nom identique à celui à enregistrer, une boîte de dialogue vous demandera si vous souhaitez vraiment écraser l'ancien.