Enregistrer

Cliquez sur le bouton Enregistrer.

  • Votre navigateur Web s'ouvre et une session Internet est lancée afin que vous procédiez à l'enregistrement en ligne sur CANON iMAGE GATEWAY.

  • Une fois l'enregistrement effectué, vous pouvez télécharger vos images vers CANON iMAGE GATEWAY et les afficher sur Internet.

Conseil
Vous devez être enregistré pour pouvoir accéder aux autres fonctions de CANON iMAGE GATEWAY.


Enregistrer/Ajouter le produit

Sélectionnez Enregistrer CANON iMAGE GATEWAY/Ajouter le produit dans le menu Internet de la zone des tâches.

    Vous pouvez vous enregistrer sur CANON iMAGE GATEWAY en cliquant sur le bouton Enregistrer. Lorsque vous cliquez sur ce bouton, votre navigateur Web s'ouvre et se connecte au site CANON iMAGE GATEWAY. Suivez les instructions qui s'affichent à l'écran pour vous enregistrer.

    Le bouton Ajouter un appareil photo vous permet d'enregistrer vos appareils photos CANON iMAGE GATEWAY. Lorsque vous cliquez sur ce bouton, votre navigateur Web s'ouvre et se connecte au site CANON iMAGE GATEWAY. Suivez les instructions qui s'affichent à l'écran pour ajouter et enregistrer votre ou vos produit(s).

Conseil
Si votre produit CANON iMAGE GATEWAY n'est pas enregistré, procédez à un enregistrement en ligne en cliquant sur le bouton Enregistrer.


Ajouter le produit

  1. Entrez votre nom d'utilisateur.

  2. Entrez votre mot de passe.
    Si vous souhaitez que CANON iMAGE GATEWAY mémorise votre mot de passe, cochez la case Mémoriser l'adresse e-mail et le mot de passe.

  3. Cliquez sur le bouton Ajouter le produit.
    Votre navigateur Web s'ouvre et se connecte au site CANON iMAGE GATEWAY. Suivez les instructions qui s'affichent à l'écran pour ajouter et enregistrer votre ou vos produit(s).

Cela modifie les détails de connexion enregistrés dans cette application. En revanche, le mot de passe défini sur CANON iMAGE GATEWAY reste inchangé.

Conseil
Si votre produit CANON iMAGE GATEWAY n'est pas enregistré, procédez à un enregistrement en ligne en cliquant sur le bouton Enregistrer.